<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:type" content="article" />

<meta property="og:image" content="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web-150x150.jpg" />


<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>

<link rel="stylesheet" href="https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.6/dist/jquery.fancybox.min.css" />
<script src="https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.6/dist/jquery.fancybox.min.js"></script> 


<title>

Modjeska Club Celebrates 50th Anniversary Presents Modjeska Prizes To Polish Actors Jan Englert and Beata Pozniak - Post Eagle Newspaper - Post Eagle Newspaper
</title>

<meta property="og:image" content="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/pe-fb.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="500">
<meta property="og:image:height" content="500">

<link rel="stylesheet" type="text/css" media="all" href="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/style.css" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.posteaglenewspaper.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.posteaglenewspaper.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.posteaglenewspaper.com/feed/atom/" />

<link rel="pingback" href="https://www.posteaglenewspaper.com/xmlrpc.php" />

<link href='https://fonts.googleapis.com/css?family=Roboto:900,400' rel='stylesheet' type='text/css'>




<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.posteaglenewspaper.com/modjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Modjeska Club Celebrates 50th Anniversary Presents Modjeska Prizes To Polish Actors Jan Englert and Beata Pozniak - Post Eagle Newspaper" />
<meta property="og:description" content="CALIFORNIA &#8211; On Sunday, October 10, 2021, Helena Modjeska Art and Culture Club celebrated its &#8220;golden&#8221; anniversary, i.e. the 50th anniversary at the elegant and historic Pasadena University Club. The 50th Anniversary Ball was the culmination of a series of events, started in January 2021, and taking place in a virtual Zoom format. These were &hellip;" />
<meta property="og:url" content="https://www.posteaglenewspaper.com/modjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak/" />
<meta property="og:site_name" content="Post Eagle Newspaper" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2021-10-27T17:59:16+00:00" />
<meta property="og:image" content="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web.jpg?time=1635357557" />
<meta property="og:image:secure_url" content="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web.jpg?time=1635357557" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="285" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CALIFORNIA &#8211; On Sunday, October 10, 2021, Helena Modjeska Art and Culture Club celebrated its &#8220;golden&#8221; anniversary, i.e. the 50th anniversary at the elegant and historic Pasadena University Club. The 50th Anniversary Ball was the culmination of a series of events, started in January 2021, and taking place in a virtual Zoom format. These were [&hellip;]" />
<meta name="twitter:title" content="Modjeska Club Celebrates 50th Anniversary Presents Modjeska Prizes To Polish Actors Jan Englert and Beata Pozniak - Post Eagle Newspaper" />
<meta name="twitter:image" content="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web.jpg?time=1635357557" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.posteaglenewspaper.com/#website","url":"https://www.posteaglenewspaper.com/","name":"Post Eagle Newspaper","description":"Polish International Newspaper - The Post Eagle Newspaper","potentialAction":{"@type":"SearchAction","target":"https://www.posteaglenewspaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/modjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak/#primaryimage","url":"https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web.jpg?time=1635357557","width":400,"height":285},{"@type":"WebPage","@id":"https://www.posteaglenewspaper.com/modjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak/#webpage","url":"https://www.posteaglenewspaper.com/modjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak/","inLanguage":"en-US","name":"Modjeska Club Celebrates 50th Anniversary Presents Modjeska Prizes To Polish Actors Jan Englert and Beata Pozniak - Post Eagle Newspaper","isPartOf":{"@id":"https://www.posteaglenewspaper.com/#website"},"primaryImageOfPage":{"@id":"https://www.posteaglenewspaper.com/modjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak/#primaryimage"},"datePublished":"2021-10-27T17:59:16+00:00","dateModified":"2021-10-27T17:59:16+00:00","author":{"@id":"https://www.posteaglenewspaper.com/#/schema/person/02f42d4ac8af5398da48ba7015a5630c"}},{"@type":["Person"],"@id":"https://www.posteaglenewspaper.com/#/schema/person/02f42d4ac8af5398da48ba7015a5630c","name":"PostEagle","image":{"@type":"ImageObject","@id":"https://www.posteaglenewspaper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9562d527ffff786e025b98a512805b06?s=96&d=mm&r=g","caption":"PostEagle"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Feed" href="https://www.posteaglenewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Comments Feed" href="https://www.posteaglenewspaper.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Modjeska Club Celebrates 50th Anniversary  Presents Modjeska Prizes To Polish Actors  Jan Englert and Beata Pozniak Comments Feed" href="https://www.posteaglenewspaper.com/modjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.216\/g4u.d6c.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jigowatt_membership_form_stylesheet-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/jigowatt-premium-membership/style/membership.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js' id='srzmodernizr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js' id='srzmp-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js' id='srzcollage-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js' id='srzelastislide-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js' id='srzcustom-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/js/jquery.flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/js/jquery.elastislide.js' id='elastislide-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/js/scripts.js' id='maxmag-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/js/ticker.js' id='ticker-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/js/respond.min.js' id='respond-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js' id='history.js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js' id='history.adapter.jquery.js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.posteaglenewspaper.com\/wp-admin\/admin-ajax.php","security":"b9553292bb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.posteaglenewspaper.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.posteaglenewspaper.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.posteaglenewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.posteaglenewspaper.com/wp-json/wp/v2/posts/37530" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.posteaglenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-includes/wlwmanifest.xml?time=1635357557" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.posteaglenewspaper.com/?p=37530' />
<link rel="alternate" type="application/json+oembed" href="https://www.posteaglenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.posteaglenewspaper.com%2Fmodjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.posteaglenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.posteaglenewspaper.com%2Fmodjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak%2F&#038;format=xml" />
			<!-- Start ios -->
			<script type="text/javascript">
				( function( $ ){
					$( document ).ready( function() {
						$( '#fancybox-overlay' ).css( {
							'width' : $( document ).width()
						} );
					} );
				} )( jQuery );
			</script>
			<!-- End ios -->
					<style type="text/css">
				.gllr_image_row {
					clear: both;
				}
			</style>
		<meta name="specificfeeds-verification-code-V0E4ZzduVmlXdERsNkxHTndNaEFjcjNkUSsyKzdzOUx1NUdPclBCZkJZeER4ZUF3Z2ZucXl1TndqVmgvZnNoYis0VFRWUEtnd3JDSnA0QW13VjN6MzkvOUI5djM2dzU1bURCQWlCck55ZC85NEpqbjdKdWdua3J3WlB0RjJXdFN8elVHaW1Vd3ZoM0NIQTRFeWNNdkdBSjNVaTlJWlZmUXI3aUI2cE9lKzZxTT0=" content="Ac4CdV8P3LrZ7XPj5nAR"/>

		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #000000; }

		h3.category-heading, .toggle { background: #091a64; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #091a64; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #091a64 url(https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #091a64; }

		#main-nav-wrapper { background: #0e2485 url(https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #091a64; }

		ul.tabs li { background: #091a64; }

		#wallpaper { background: url() #c8d6fb repeat-x 50% 0  }

		</style>


</head>



<body data-rsssl=1 class="post-template-default single single-post postid-37530 single-format-standard gllr_mvpthemes">



<div id="site">

	
	<div id="leader-wrapper">

		<div id="leaderboard">	

			<div id="leader-left">

				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=amazonhomepage&f=ifr&linkID=08b0bdc6e289f78e5df901e138bdada7&t=posteaglnews-20&tracking_id=posteaglnews-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
			</div><!--leader-left-->

			

			
			<div id="leader-right">

				<iframe src="https://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=20&l=ur1&category=amazonhomepage&f=ifr&linkID=GH5OVTQ6TGUS4Y2G" width="120" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

			</div><!--leader-right-->

			
		</div><!--leaderboard-->

	</div><!--leader-wrapper-->

	

<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-24233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24233"><a href="https://posteaglenewspaper.com/">Home</a></li>
<li id="menu-item-24234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24234"><a href="https://www.posteaglenewspaper.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24245"><a href="https://www.posteaglenewspaper.com/the-founder/">The Founder</a></li>
</ul>
</li>
<li id="menu-item-24239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24239"><a href="https://www.posteaglenewspaper.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-24240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24240"><a href="https://www.posteaglenewspaper.com/category/articles/">Articles</a></li>
	<li id="menu-item-24241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24241"><a href="https://www.posteaglenewspaper.com/category/entertainment-articles/">Entertainment</a></li>
	<li id="menu-item-24243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24243"><a href="https://www.posteaglenewspaper.com/category/polka-activities/">POLKA ACTIVITIES</a></li>
	<li id="menu-item-24242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24242"><a href="https://www.posteaglenewspaper.com/category/international/">International</a></li>
	<li id="menu-item-24244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244"><a href="https://www.posteaglenewspaper.com/archived-articles/">Archived Articles</a></li>
</ul>
</li>
<li id="menu-item-24246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24246"><a href="https://www.posteaglenewspaper.com/features/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-33314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33314"><a href="https://www.posteaglenewspaper.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li id="menu-item-24250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24250"><a href="https://www.posteaglenewspaper.com/category/matter-of-opinion/">Opinion</a></li>
	<li id="menu-item-24252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24252"><a href="https://www.posteaglenewspaper.com/category/word-etymology/">Word Etymology</a></li>
	<li id="menu-item-24253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24253"><a href="https://www.posteaglenewspaper.com/category/sports-and-feature-stories/">Sports and Feature Stories</a></li>
	<li id="menu-item-24254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24254"><a href="https://www.posteaglenewspaper.com/category/annies-puzzles/">Annie&#8217;s Puzzles</a></li>
	<li id="menu-item-24255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24255"><a href="https://www.posteaglenewspaper.com/crosswords/">Crosswords</a></li>
	<li id="menu-item-24256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24256"><a href="https://www.posteaglenewspaper.com/sudoku-puzzles/">Sudoku Puzzles</a></li>
	<li id="menu-item-24258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24258"><a href="https://www.posteaglenewspaper.com/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-24259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24259"><a href="https://www.posteaglenewspaper.com/category/polish-pulpit/">Polish Pulpit</a></li>
	<li id="menu-item-24261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24261"><a href="https://www.posteaglenewspaper.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-24262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24262"><a href="https://www.posteaglenewspaper.com/category/polish-in-america/">Polish In America</a></li>
	<li id="menu-item-24263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24263"><a href="https://www.posteaglenewspaper.com/category/recipes/">Recipe Corner</a></li>
	<li id="menu-item-24264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24264"><a href="https://www.posteaglenewspaper.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-24870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24870"><a href="https://www.posteaglenewspaper.com/category/our-polonia/">Our Polonia</a></li>
	<li id="menu-item-33315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33315"><a href="https://www.posteaglenewspaper.com/category/student-voices/">Student Voices</a></li>
</ul>
</li>
<li id="menu-item-24321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24321"><a href="#">Advertisements</a>
<ul class="sub-menu">
	<li id="menu-item-24267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24267"><a href="https://www.posteaglenewspaper.com/category/polka-ads/">Dances</a></li>
	<li id="menu-item-24273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24273"><a href="https://www.posteaglenewspaper.com/category/weekend-and-festivals/">Weekend and Festivals</a></li>
	<li id="menu-item-24266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24266"><a href="https://www.posteaglenewspaper.com/category/cruises/">Cruises</a></li>
	<li id="menu-item-24268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24268"><a href="https://www.posteaglenewspaper.com/category/doctors/">Doctors</a></li>
	<li id="menu-item-24270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24270"><a href="https://www.posteaglenewspaper.com/category/lawyers/">Lawyers</a></li>
	<li id="menu-item-24271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24271"><a href="https://www.posteaglenewspaper.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-24272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24272"><a href="https://www.posteaglenewspaper.com/category/schools/">Schools</a></li>
	<li id="menu-item-24269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24269"><a href="https://www.posteaglenewspaper.com/category/events/">Events</a></li>
	<li id="menu-item-24317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24317"><a href="https://www.posteaglenewspaper.com/category/psychic-reader/">Psychic</a></li>
</ul>
</li>
<li id="menu-item-24274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24274"><a href="https://www.posteaglenewspaper.com/advertise/">Advertise</a></li>
<li id="menu-item-24320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24320"><a href="https://www.posteaglenewspaper.com/post-eagle-subscription-options/">Subscribe</a></li>
<li id="menu-item-24319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24319"><a href="https://www.posteaglenewspaper.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24237"><a href="https://www.posteaglenewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="flip"></div>

				<div class="panel"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24233"><a href="https://posteaglenewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24234"><a href="https://www.posteaglenewspaper.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24245"><a href="https://www.posteaglenewspaper.com/the-founder/">The Founder</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24239"><a href="https://www.posteaglenewspaper.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24240"><a href="https://www.posteaglenewspaper.com/category/articles/">Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24241"><a href="https://www.posteaglenewspaper.com/category/entertainment-articles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24243"><a href="https://www.posteaglenewspaper.com/category/polka-activities/">POLKA ACTIVITIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24242"><a href="https://www.posteaglenewspaper.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244"><a href="https://www.posteaglenewspaper.com/archived-articles/">Archived Articles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24246"><a href="https://www.posteaglenewspaper.com/features/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33314"><a href="https://www.posteaglenewspaper.com/category/letters-to-editor/">Letters to Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24250"><a href="https://www.posteaglenewspaper.com/category/matter-of-opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24252"><a href="https://www.posteaglenewspaper.com/category/word-etymology/">Word Etymology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24253"><a href="https://www.posteaglenewspaper.com/category/sports-and-feature-stories/">Sports and Feature Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24254"><a href="https://www.posteaglenewspaper.com/category/annies-puzzles/">Annie&#8217;s Puzzles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24255"><a href="https://www.posteaglenewspaper.com/crosswords/">Crosswords</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24256"><a href="https://www.posteaglenewspaper.com/sudoku-puzzles/">Sudoku Puzzles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24258"><a href="https://www.posteaglenewspaper.com/category/horoscope/">Horoscope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24259"><a href="https://www.posteaglenewspaper.com/category/polish-pulpit/">Polish Pulpit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24261"><a href="https://www.posteaglenewspaper.com/category/calendar-listings/">Calendar Listings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24262"><a href="https://www.posteaglenewspaper.com/category/polish-in-america/">Polish In America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24263"><a href="https://www.posteaglenewspaper.com/category/recipes/">Recipe Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24264"><a href="https://www.posteaglenewspaper.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24870"><a href="https://www.posteaglenewspaper.com/category/our-polonia/">Our Polonia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33315"><a href="https://www.posteaglenewspaper.com/category/student-voices/">Student Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24321"><a href="#">Advertisements</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24267"><a href="https://www.posteaglenewspaper.com/category/polka-ads/">Dances</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24273"><a href="https://www.posteaglenewspaper.com/category/weekend-and-festivals/">Weekend and Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24266"><a href="https://www.posteaglenewspaper.com/category/cruises/">Cruises</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24268"><a href="https://www.posteaglenewspaper.com/category/doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24270"><a href="https://www.posteaglenewspaper.com/category/lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24271"><a href="https://www.posteaglenewspaper.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24272"><a href="https://www.posteaglenewspaper.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24269"><a href="https://www.posteaglenewspaper.com/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24317"><a href="https://www.posteaglenewspaper.com/category/psychic-reader/">Psychic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24274"><a href="https://www.posteaglenewspaper.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24320"><a href="https://www.posteaglenewspaper.com/post-eagle-subscription-options/">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24319"><a href="https://www.posteaglenewspaper.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24237"><a href="https://www.posteaglenewspaper.com/contact-us/">Contact Us</a></li>
</ul></div></div>

			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->
	

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">
<div style="width: 160px; float: right; text-align: center;">
	<div style="width: 49%; background-color:#112faf; padding:5px 5px 5px 5px; color: #fff; float: left; margin-bottom: 5px"> <a  href="https://www.posteaglenewspaper.com/post-eagle-subscription-options"><span style="color:#fff;">Subscribe</span></a></div>
<div style="width: 43%; background-color:#112faf; padding:5px 0px 5px 0px; color: #fff; float: left; margin-bottom: 5px; margin-left:2px"><a href="login"><span style="color:#fff;">Login</span></a></div>

<a href="https://www.posteaglenewspaper.com/category/classifieds/"><img src="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2015/01/classifieds.gif" style="margin-bottom: 5px"></a>
<br><a href="https://www.posteaglenewspaper.com/advertisements/"><img src="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/upcoming-events-ad.gif"></a>
</div>
						<div id="logo">

							
							<a href="https://www.posteaglenewspaper.com"><img src="https://posteaglenewspaper.com/logo-50.png" alt="Post Eagle Newspaper" /></a>

							
						</div><!--logo-->

						

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="tickerOLD">

						<a href="https://www.posteaglenewspaper.com/submit-your-articles/"><img style="margin:0" src="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/submit-articles.jpg"></a>
						

					</div><!--tickerOLD-->

					<div id="content-social">

						<ul>

							
							<li><a href="https://www.facebook.com/posteaglenewspaper" alt="Facebook" class="fb-but" target="_blank"></a></li>
							<li><a href="https://www.twitter.com/posteagle" alt="Twitter" class="twitter-but" target="_blank"></a></li>
							
							
							
							
							<li><a href="https://www.posteaglenewspaper.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="https://www.posteaglenewspaper.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->

<div id="ticker">

						<span class="ticker-heading blink_me">Don't miss</span>

						<ul class="ticker-list">

							
							<li><a href="https://www.posteaglenewspaper.com/eu-po-collusion-sullies-polands-image/">EU-PO Collusion <br> Sullies Poland&#8217;s Image?</a><span class="ticker-date">Posted 6 days ago</span></li>

							
							<li><a href="https://www.posteaglenewspaper.com/social-security-phone-scam/">Social Security Phone Scam</a><span class="ticker-date">Posted 2 years ago</span></li>

							
							<li><a href="https://www.posteaglenewspaper.com/battle-of-monte-cassino-video-check-it-out/">Battle of Monte Cassino Video &#8211; Check It Out!</a><span class="ticker-date">Posted 2 years ago</span></li>

							
						</ul>

						

					</div><!--ticker-->



				</div><!--content-top-->




<div id="main">

	<div id="post-area" class="post-34442 post type-post status-publish format-standard hentry category-uncategorized tag-ticker">

		

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="https://www.posteaglenewspaper.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://www.posteaglenewspaper.com/category/uncategorized/">Uncategorized</a>  &nbsp; &gt; &nbsp;  <span class="current">Modjeska Club Celebrates 50th Anniversary <br> Presents Modjeska Prizes To Polish Actors <br> Jan Englert and Beata Pozniak</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Modjeska Club Celebrates 50th Anniversary <br> Presents Modjeska Prizes To Polish Actors <br> Jan Englert and Beata Pozniak</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="https://www.posteaglenewspaper.com/author/posteagle/" title="Posts by PostEagle" rel="author">PostEagle</a> on October 27, 2021
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.posteaglenewspaper.com%2Fmodjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;">

</iframe>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.posteaglenewspaper.com%2Fmodjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak%2F&media=https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web.jpg?time=1635357557&description=Modjeska Club Celebrates 50th Anniversary <br> Presents Modjeska Prizes To Polish Actors <br> Jan Englert and Beata Pozniak" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

		</div><!--social-box-->



		<div id="social-box-vert">

			<div class="post-social-vert">

				<iframe src="https://www.facebook.com/plugins/like.php?&amp;href=https%3A%2F%2Fwww.posteaglenewspaper.com%2Fmodjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				
<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.posteaglenewspaper.com%2Fmodjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak%2F&media=https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web.jpg?time=1635357557&description=Modjeska Club Celebrates 50th Anniversary <br> Presents Modjeska Prizes To Polish Actors <br> Jan Englert and Beata Pozniak" class="pin-it-button" count-layout="vertical">Pin It</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<g:plusone size="tall"></g:plusone>

			</div><!--post-social-vert-->

		</div><!--social-box-vert-->



		<div id="content-area">

			
				
				<div class="post-image">

					<img width="300" height="285" src="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web-300x285.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" loading="lazy" />
				</div><!--post-image-->

				
			
			<p class="p1"><span class="s1">CALIFORNIA &#8211; On Sunday, October 10, 2021, Helena Modjeska Art and Culture Club celebrated its &#8220;golden&#8221; anniversary, i.e. the 50th anniversary at the elegant and historic Pasadena University Club. </span></p>
<p class="p1"><span class="s1">The 50</span><span class="s2"><sup>th</sup></span><span class="s1"> Anniversary Ball was the culmination of a series of events, started in January 2021, and taking place in a virtual Zoom format. These were meetings devoted to actors (Beata Poźniak and the presentation of the Modjeska Prize 2020 to Andrzej Seweryn), history (Dr. Iwona D. Korga, President of the Pilsudski Institute and Prof. John Radzilowski), art (Krystyna Sądej) and music (Katarzyna Sądej, Tomasz Golka and Mikołaj Stroiński). The celebrations were made possible by grants and donations from the Consulate General of the Republic of Poland in Los Angeles that co-sponsored the publication of the 50</span><span class="s2"><sup>th</sup></span><span class="s1"> Anniversary Album along with Moonrise Press, as well as POLAM Federal Credit Union and a group of former club presidents and Board members, led by Jolanta Zych.</span></p>
<p class="p1"><span class="s1">The evening started with a welcome with a glass of champagne for all guests, followed by a gala dinner. During the award ceremony hosted by the charismatic actor Marek Probosz, a congratulatory plaque and a letter from Consul General Jarosław Łasiński were presented by Honorable Pawel Lickiewicz, Vice Consul for Public Diplomacy at the Polish Consulate in Los Angeles. Consul Łasiński wrote: </span></p>
<p class="p1"><span class="s1"><i>“The uninterrupted, fifty-year work to spread Polish tradition, culture and high art deserves a special distinction. Over the years, the Modjeska Club promoted Polish artists, organized exhibitions, film screenings, and enabled the exchange of Polish and American artistic circles. With its activities and achievements, the Club is among the best examples of over 200 years of history of Polish emigration to the United States. Such an intense and wide-ranging activity of the Club for so many years had to be based on strong local ties, hard work and determination, which has been shared by long-term members and co-creators of its success. Members of the Club often participated in theatrical productions themselves, thus referring to the roots of the Club and the activities of its founder, talented actor, producer, director and journalist, Leonidas Dudarew-Ossetyński.<span class="Apple-converted-space">  </span>I am convinced that you also recognize the importance of the Club&#8217;s community in this success, mutual creation of opportunities and possibilities, openness to new initiatives, means of expression and artistic solutions. Such an approach to the promotion of Polish culture will always find support and allies.”</i></span></p>
<p class="p1"><span class="s1">Orange County Governor Donald P. Wagner, Los Angeles County Governor Kathryn Barger, Los Angeles City Councilor Monica Rodriguez and California Senator Antony Portantino awarded congratulatory scrolls and<span class="Apple-converted-space">  </span>certificates to the Club and its volunteers. They were happy to share their appreciation and congratulations on the occasion of this important<span class="Apple-converted-space">  </span>cultural celebration.</span></p>
<p class="p1"><span class="s1">Senator Portantino stated:<span class="Apple-converted-space">  </span><i>“On behalf of the California State Senate I join the Greater Los Angeles community in recognizing this tremendous milestone. I celebrate your organization’s role in showcasing the artistic heritage of Polish Americans and their numerous contributions to our District. Your commitment to bringing people together to enrich the cultural tapestry of our region is commendable. I look forward to watching the Club continue to thrive. Congratulations and best wishes for all your future endeavors!”</i></span></p>
<p class="p1"><span class="s1"><img loading="lazy" class="alignright size-full wp-image-37532" src="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00108web.jpg" alt="" width="600" height="428" srcset="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00108web.jpg 600w, https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00108web-300x214.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />Kathryn Barger, Los Angeles County Supervisor honored the Club, its President Maja Trochimczyk as well as three volunteers who greatly contributed to the Club’s activities in the past decade: Andrew Z. Dowen, past President, Krystyna Bartkowska, DDS, past Vice President and Maria Kubal, past Board member and current Treasurer. </span></p>
<p class="p1"><span class="s1">The Club’s President, Maja Trochimczyk Ph.D. honored the Club&#8217;s volunteers with diplomas and colorful rosettes. She also presented the newly published 380-page book &#8220;50th Anniversary Album of the Helena Modjeska Art and Culture Club&#8221; (written in Polish), that could be ordered during the Ball. This album, co-edited by Maja Trochimczyk, Elzbieta Kanski and Elzbieta Trybus, contains essays, interviews, documents, lists of events, biographies, and hundreds of photographs documenting the long and distinguished history of the club. Thanks to a grant from the Consulate General of the Republic of Poland a free PDF download is available on the website of its publisher, Moonrise Press: <span class="Apple-converted-space">  </span>http://moonrisepress.com/album-50-lecia-klubu.html. </span></p>
<p class="p1"><span class="s1">It is also available in paperback and hardcover editions. </span></p>
<p class="p1"><span class="s1">After the presentation of the awards, the distinguished pianist prof. Wojciech Kocyan played the delightful and joyous Waltz in E-flat Major, Op. 18 by Frederic Chopin.<span class="Apple-converted-space">  </span>Kocyan is a professor at the Loyola Marymount University and winner of many competitions and awards. After the performance of the outstanding pianist, President Trochimczyk presented him with a commemorative diploma and a rosette, saying: &#8220;<i>I would like to thank Professor KOCYAN for his performance both now and for years in our Club. We highly appreciate our cooperation and your membership in our organization.&#8221;</i> </span></p>
<p class="p1"><span class="s1">Then she asked the eminent jazzman Darek Oleszkiewicz to the stage, stating: &#8220;<i>We also have a diploma with thanks to our favorite jazz musician Darek Oleszkiewicz, jazz professor at the California Institute of the Arts. You have played for us so many times, with your own group, and together with jazz musicians such as Krzesimir Dębski, Urszula Dudziak or Grażyna Auguścik. Each performance was a great musical feast for all listeners. Thank you very much! &#8220;</i></span></p>
<p class="p1"><span class="s1"><img loading="lazy" class="alignright size-full wp-image-37533" src="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web-1.jpg" alt="" width="400" height="285" srcset="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web-1.jpg 400w, https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC00205web-1-300x214.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />The Helena Modjeska Prizes for 2021 were presented to eminent Polish actors active in Poland &#8211; Jan Englert (video<span class="Apple-converted-space">  </span>presentation) &#8211; and successful in California &#8211; Beata Poźniak (in person).<span class="Apple-converted-space">  </span>At the beginning, Club President, Dr. Maja Trochimczyk reminded the audience of the history of these prizes and their past recipients. </span></p>
<p class="p1"><span class="s1"><i>“In 2010, in order to commemorate its patron, Helena Modrzejewska (Modjeska) and honor the achievements of outstanding artists of Polish stage, the Club established an annual award for lasting contributions to Polish culture in the field of acting: &#8220;The Modjeska Prizes.” The Modjeska Prize is designed as a “life-time achievement” award and includes a crystal statuette and a diploma. In October 2010, the distinguished Polish actor Jan Nowicki received the first prize. In 2011, the prize was awarded ex aequo to actors Anna Dymna and Marian Dziędziel. In 2012, Barbara Krafftówna was the laureate. In 2018, the Club honored with the Helena Modjeska Prize its long-time Honorary Member, eminent actress Jadwiga Barańska. In 2019, the award was given to two actresses from the Polish Theater in Toronto &#8211; Agata Pilitowska and Maria Nowotarska. In 2020, Andrzej Seweryn was the recipient of this important award.”</i></span></p>
<p class="p1"><span class="s1"><i>“In 2021, two Modjeska Prizes serve as lifetime achievement awards to honor two recipients: the most eminent representative of the acting world in Poland, the legendary “Icon of the Polish Film” Jan Englert, and the most outstanding representative of Polish actors in Hollywood, Beata Poźniak, who distinguished herself with a highly successful career in the USA.”</i></span></p>
<p class="p1"><span class="s1"><img loading="lazy" class="alignright size-full wp-image-37534" src="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/probosz-photo-1web.jpg" alt="" width="600" height="450" srcset="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/probosz-photo-1web.jpg 600w, https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/probosz-photo-1web-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />Actor-director Marek Probosz led the ceremony, first introducing Jan Englert, with his career spanning over 100 films and hundreds stage performances.<span class="Apple-converted-space">  </span>As the director of the National Theater, Mr. Englert plays a crucial role in the development and successes of the Polish theater.<span class="Apple-converted-space">  </span>He has been a favorite actor of such famous film-makers as Andrzej Wajda, Kazimierz Kutz, and many others. He directed and produced many plays, specializing in the classical repertoire of Shakespeare, Mickiewicz, Slowacki, or<span class="Apple-converted-space">  </span>Wyspianski. Englert performed for the Club in 1994, 1996 (<i>Kwiaty Polskie</i> by Julian Tuwim), 1998 (The Forefathers’ Eve by Adam Mickiewicz), 2000, and 2009.<span class="Apple-converted-space">  </span>A fragment of a video award presentation was played at the Ball, edited by Andrzej Warzocha.<span class="Apple-converted-space">  </span>The 31-minute video contains the “virtual “ award presentation and interview with Mr. Englert about the highlights of his career, as well as an introduction by Jolanta Zych about his appearances for the Modjeska Club (in Polish): see the YouTube video at <a href="https://www.youtube.com/watch?v=d01YgiLemwE"><span class="s3">https://www.youtube.com/watch?v=d01YgiLemwE</span></a>.<span class="Apple-converted-space">  </span>The club’s Vice President, Dr. Elzbieta Trybus also participated in the video presentation. </span></p>
<p class="p1"><span class="s1">The second Modjeska Prize 2021 was presented to an outstanding immigrant actress who came from Poland and “made it” in Hollywood – Beata Poźniak .<span class="Apple-converted-space">  </span>Marek Probosz reminded the audience of the biography of the actress and a brief video was played with a compilation of her roles, achievements, and past awards. In her acceptance speech, Beata Poźniak<span class="Apple-converted-space">  </span>talked about her stage career and acting passions, as well as her successes in theater and film. She was particularly grateful for the comparison with the great Helena Modjeska implied by the award. Indeed, like Modjeska, Poźniak<span class="Apple-converted-space">  </span>succeeded to create her own path in a foreign language and mastered English to the delight of her audiences. The presentation of the Modjeska Prize and the Club’s diploma ended with a huge bouquet of red and white flowers, the national colors of Poland.<span class="Apple-converted-space">   </span></span></p>
<p class="p1"><span class="s1">The ball began with a solemn 50th anniversary Polonaise led by Marek Probosz, Master of Ceremonies, together with his wife, Małgorzata. Wojciech Kilar&#8217;s beautiful music from the film <i>Pan Tadeusz</i> gave the Polonaise an unforgettable character. The AV and sound<span class="Apple-converted-space">  </span>projection were prepared by the two-time Emmy Award winner Andrzej Warzocha. All guests received a commemorative lapel pin. </span></p>
<p class="p1"><span class="s1"><b>MAREK PROBOSZ, MASTER OF CEREMONIES<br />
</b></span><span class="s1">Marek Probosz, a Polish-American actor, director, screenwriter, author and producer, has approximately 60 film roles to his credit. Many of his films have won awards at prestigious film festivals such as Cannes, Berlin, San Sebastian, Moscow, Karlovy Vary, Los Angeles and Houston. Probosz emigrated to the US at the height of his career in Europe, invited by The American Cinematheque in Los Angeles in 1987 as the &#8220;Idol of his generation.&#8221; Since then, he has worked in Hollywood with the elite of American filmmakers nominated for Oscars and Oscar winners. His film and television career includes roles in Polish, Czech, German, French, Italian and American productions and co-productions. He made guest appearances on the popular series CBS’s Scorpion, ABC’s Scandal, CBS’s Numbers, NBC’s JAG, and USA&#8217;s MONK. Probosz received excellent reviews in The New York Times, Hollywood Reporter and Variety for playing the legend of cinema &#8211; Roman Polański in the mini-series Helter Skelter produced by Warner Bros TV (2004). In 2006, he played the unforgettable role of the Polish hero of World War II and the legendary Auschwitz volunteer Witold Pilecki in the film Death of Captain Pilecki directed by Ryszard Bugajski. Probosz also recorded an audiobook about Pilecki and directed the monodrama Volunteer to Auschwitz: Captain Pilecki, staged in 2018 on Broadway. This performance received the Best Documentary Show award at the largest festival of one actor, UNITED SOLO in New York. In 2018, Probosz also received the Oscar award of Polonia &#8211; the Golden Owl in the FILM category in Vienna, Austria. A documentary film director, he is the author of two books and 11 original and adapted film screenplays. His distinguished teaching career includes lecturing at UCLA, and guest professorships at Williams College and Emerson College. He has often appeared at international film festivals as a jury member. Marek Probosz obtained a master&#8217;s degree in fine arts and acting in 1984 at PWSTiF in Łódź, Poland. In 1993, he received an MA in Directing from the American Film Institute, AFI, in Los Angeles.</span></p>
<p class="p1"><span class="s1"><b>JAN ENGLERT, MODJESKA PRIZE 2021 WINNER<br />
</b></span><span class="s1">Jan Englert (born in 1943 in Warsaw) is a Polish theater and film actor, theater director, professor of theater arts, and since 2003 the artistic director of the National Theater in Warsaw. He made his debut on the big screen as Zefir in Andrzej Wajda&#8217;s film Kanał about the Warsaw Uprising (1956). In 1964, Englert graduated from the Acting Department of the Aleksander Zelwerowicz State Higher School of Theater in Warsaw and started working for the following theaters: Polski (1964–1969, 1981–1994), Współczesny (1969–1981), and Narodowy (since 1997). He remained in the National Theater and has served as its artistic director for 18 years. Englert collaborated with the most outstanding theater directors, appearing in important roles in plays by Shakespeare, Mickiewicz, Wyspiański, Gombrowicz, Ionesco, and Mrożek. As a theater director he staged plays by Mickiewicz, Słowacki, Fredro, Chekhov, Turgenev and Witkacy. We could watch him on the screen in the films of Andrzej Wajda (<i>Kanał, Katyń, Tatarak</i>), Kazimierz Kutz <i>(Salt of the Black Earth, Pearl in the Crown</i>), Janusz Zaorski (<i>Baryton)</i>, Filip Bajon (<i>The Magnate</i>), as well as in the TV series by Janusz Morgenstern (<i>Kolumbowie, Polskie Drogi</i>), Jerzy Antczak (<i>Nights and Days</i>), and Ryszard Ber (<i>The Doll</i>). In total, he has appeared in over100 films, and many television plays and TV series. He has received numerous honors and awards, including the Knight&#8217;s Cross and the Commander&#8217;s Cross of the Order of Polonia Restituta (1988, 2001), the Gold Cross of Merit (1997), the Gold Medal &#8220;Gloria Artis&#8221; (2005), and awards named after Aleksander Zelwerowicz (1993/1994), Tadeusz Boy-Żeleński (2008), and Cyprian Kamil Norwid (2012). He also received the Gustaw Award (2014), the Icon of Polish Cinema title (2018) and the Golden Hipolit Prize (2019). We are adding to this wonderful set by bestowing on Jan Englert the Modjeska Prize for 2021, as a lifetime achievement award for his work as an actor.<span class="Apple-converted-space">  </span>Englert performed for the Club in 1994, 1996 (Kwiaty Polskie by Tuwim), 1998 (The Forefathers’ Eve by Mickiewicz), 2000, and 2009.</span></p>
<p class="p1"><span class="s1"><b><img loading="lazy" class="alignright size-full wp-image-37535" src="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC05061-2web.jpg" alt="" width="400" height="361" srcset="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC05061-2web.jpg 400w, https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC05061-2web-300x271.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />BEATA POŹNIAK , MODJESKA PRIZE 2021 WINNER<br />
</b></span><span class="s1">Honored by the <i>Washington Post</i> for narrating the “Best Audiobook of the Year” in the USA, for which she became not only the first Polish performer, but also the first non-English-speaking actress to be hired by the largest literary publisher in the world &#8211; Penguin Random House. In Poland, she made her debut in the series <i>Kamil Kurant’s Life</i> and in the US in Oliver Stone’s eight-time Oscar-nominated film <i>JFK</i> playing Marina Oswald, the on-screen wife of Gary Oldman. An experimental film <i>All These Voices</i> won a student Oscar. She is remembered from the TV theater playing Ophelia in <i>Hamlet in the village of Głucha Dolna</i> (The Golden Hundred in TV Theater) and from the series: <i>Young Indiana Chronicles</i>, <i>Złotopolscy, Melrose Place, Mad About You, Babylon 5,</i> where she played a female President of the World. She made the US history by proposing the first-ever recorded official bill celebrating International Women&#8217;s Day (H.J.R. 316) for which she was honored by the Mayor of Los Angeles and in the US Congress. She received the Maria Konopnicka International Prize for &#8220;Outstanding Achievements in the Arts and for Championing Women&#8217;s Rights Around the World&#8221;. She is a two-time Earphones Award Winner for the best interpretation of an audiobook: <i>Drive Your Plow Over the Bones of the Dead</i> by Nobel Prize winner Olga Tokarczuk and <i>The Light in Hidden Places </i>by Sharon Cameron. Beata won the prestigious Voice Arts Award in the &#8220;Outstanding Video Game Character &#8211; Best Performance&#8221; category for her role of Skarlet, the Blood Queen in “Mortal Kombat 11”. It is the first award for an actor of this kind in almost 30 years of the game&#8217;s existence. At the Promenade of Stars in Międzyzdroje, in the tradition of “Hollywood’s Walk of Fame,” she was acknowledged with a bronze imprint of her hand. Appointed by the President of the largest actors’ trade union in the world, SAG-AFTRA, she serves on the Women’s Committee. She often is a Juror, including the EMMY Awards at the Academy of Television Arts &amp; Sciences. Poźniak holds an MA in Film and Drama Arts. She has lectured at USC and UCLA.</span></p>
<p class="p1"><span class="s1"><b>WOJCIECH KOCYAN, PIANIST<br />
</b></span><span class="s1">Dr. Wojciech Kocyan a laureate of several international piano competitions, including F. Busoni and Viotti, as well as a special prizes winner of the XI International Chopin Competition and a First Prize winner of the Paderewski Piano Competition. He performed in Europe, Japan, Australia, United States, Canada and Mexico. He has recorded for television, radio and film and his performances were broadcast in Europe, United States and Australia. His recordings can be found on DUX, NAXOS and Spotify. In 2007 the Gramophone magazine, considered world’s most prestigious classical music journal, chose Mr. Kocyan’s recording of Prokofiev, Scriabin and Rachmaninoff as one of 50 best classical recordings ever made. Dr. Kocyan is a Clinical Professor at Loyola Marymount University in Los Angeles. He has conducted master classes in Hungary, Austria, Poland , France, Mexico and United States. He is active nationally and internationally as an adjudicator, lecturer and a scholar.</span></p>
<p class="p1"><span class="s1"><b><img loading="lazy" class="alignright size-full wp-image-37536" src="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC04894-2web.jpg" alt="" width="400" height="299" srcset="https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC04894-2web.jpg 400w, https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/uploads/2021/10/DSC04894-2web-300x224.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />DR.<span class="Apple-converted-space">  </span>TROCHIMCZYK, CLUB PRESIDENT SINCE 2018<br />
</b></span><span class="s1">Dr. Maja Trochimczyk is an outstanding musicologist, author and editor of seven books on Polish music and dance (Routledge, Columbia University Press, Moonrise Press), as well as a publisher of books on Polish history and culture, and volumes of poetry through her small publishing house, Moonrise Press (from 2008 the press issued 20 books). As a poet, she published five volumes of poetry and edited four anthologies.<span class="Apple-converted-space">  </span>As a music historian, Dr. Trochimczyk published 22 chapters in<span class="Apple-converted-space">  </span>academic books (Oxford UP, Indiana<span class="Apple-converted-space">  </span>UP, Cambridge Scholars, etc.) and 27 peer-reviewed articles in scholarly journals on Chopin, Szymanowska, Paderewski, Bacewicz, Lutosławski, Górecki and others. She presented<span class="Apple-converted-space">  </span>research at 90 scientific conferences in Europe and America. For scientific, creative and promotional contributions to Polish culture, she received many awards and medals from Polish, American, and Canadian government and other organizations. She is also a promoter of knowledge about Polish culture in the USA. She served the President of the Modjeska<span class="Apple-converted-space">  </span>Club in 2010-2012, and since 2018. During that time, she prepared over 50 meetings and events, organized the 40th and 50</span><span class="s2"><sup>th</sup></span><span class="s1"> anniversaries of the Club, introduced the Helena Modjeska Prize for outstanding Polish actors, began working with many American institutions, and nominated for medals &#8220;for the promotion of Polish culture abroad&#8221; 19 former members of the Club Board. A former<span class="Apple-converted-space">  </span>secretary of the board of the Polish American Historical Associations, Dr. Trochimczyk is a member of the Polish Institute of Arts and Sciences in America and the American Musicology Society. In 1996-2004 she led the Polish Music Center at USC. Dr. Trochimczyk concurrently serves as President of the California State Poetry Society (since 2019), founder and president of Moonrise Press (since 2008), and Senior Director of Planning and Development for Phoenix House California (since 2007). Since 2010 she has been managing several blogs that together reached over 916,000 readers: Poetry Laurels, Chopin with Cherries, Modjeska Club, Village Poets, and others.</span></p>
<p class="p4"><span class="s4">Full biography: <a href="http://poetrylaurels.blogspot.com/p/maja-trochimczyk.html"><span class="s5">http://poetrylaurels.blogspot.com/p/maja-trochimczyk.html</span></a></span></p>
<p class="p1"><span class="s1"><b><br />
ABOUT THE MODJESKA CLUB<br />
</b></span><span class="s1">Established in 1971, Helena Modjeska Art and Culture Club is an a-political organization, dedicated to the promotion of the Polish cultural heritage, as well as Polish arts and sciences in California.<span class="Apple-converted-space">  </span>As a public benefit California nonprofit corporation, the Club sponsors important cultural events in Los Angeles and its environs. The Club is named after </span></p>
<p class="p1"><span class="s1">Helena Modrzejewska (Helena Modjeska), a famous Polish actress who emigrated to California in 1870s and toured the US in many plays by Shakespeare and others. </span></p>
<p class="p1"><span class="s1">During the past fifty years of its existence the Club has made a significant contribution to the enrichment of the ethnic mosaic of Southern California. Financed by membership dues and individual donations, the Club invites eminent guests from Poland and organizes meetings with artists, actors, film directors, scholars, journalists, musicians and government officials. It presents concerts, film screenings, performances and exhibitions. The Club organized hundreds of cultural events, among them public meetings and interviews with distinguished representatives of Polish arts and sciences (including Nobel Prize winner, poet Czesław Miłosz and Oscar winners, directors Andrzej Wajda and Janusz Kaminski); lectures by eminent scholars, politicians, and athletes (e.g., Prof. Leszek Balcerowicz; and Irena Szewińska, Olympic medal winner); film screenings; classical music and jazz concerts; as well as presentations of theatrical plays, and cabaret shows. Thousands of Southern California residents, including Americans and Polish-Americans, had an opportunity to participate in the Club’s events. </span></p>
<p class="p1"><span class="s1"> For its activity in promoting Polish culture, the Club and its volunteer presidents have received numerous state awards from Poland, including the Medal from the Minister of Culture of the Republic of Poland „For Meritorious Contribution to Polish Culture” for the club and over 20 of its past presidents and board members; as well as the 2009 Special Award from the Union of Polish Stage Artists. The Modjeska Club’s founder actor, director and writer Leonidas Dudarew-Ossetyński received posthumously the Cavalier Cross of the Order of Merit of the Republic of Poland in 2012.<span class="Apple-converted-space">  </span>An album about the history of the club was published in 2021.<span class="Apple-converted-space">  </span>The Club’s Board of Directors is as follows: Dr Maja Trochimczyk </span></p>
<p class="p1"><span class="s1">President; Dr Elżbieta Trybuś, Vice President; Maria Kubal, Treasurer; Barbara Nowicka, </span><span class="s1">Secretary;<span class="Apple-converted-space">  </span>Chris Justin, Technical Director; and Directors: Beata<span class="Apple-converted-space">  </span>Czajkowska; Elżbieta Przybyła; Anna Sadowska; and Syl Vès.</span></p>
<p class="p1"><span class="s1"><a href="https://modjeskaclub.blogspot.com/2021/10/report-from-50th-anniversary-ball-of.html">https://modjeskaclub.blogspot.com/2021/10/report-from-50th-anniversary-ball-of.html</a></span></p>
<p class="p1"><span class="s1"><a href="http://moonrisepress.com/album-50-lecia-klubu.html">http://moonrisepress.com/album-50-lecia-klubu.html</a></span></p>
<div class='sfsi_responsive_icons' style='display:inline-block; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >		<div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
			<h3 style="color:#aaaaaa; ">60</h3>
			<h6 style="color:#aaaaaa;">SHARES</h6>
		</div>
		<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.posteaglenewspaper.com%2Fmodjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Fwww.posteaglenewspaper.com%2Fmodjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/V0E4ZzduVmlXdERsNkxHTndNaEFjcjNkUSsyKzdzOUx1NUdPclBCZkJZeER4ZUF3Z2ZucXl1TndqVmgvZnNoYis0VFRWUEtnd3JDSnA0QW13VjN6MzkvOUI5djM2dzU1bURCQWlCck55ZC85NEpqbjdKdWdua3J3WlB0RjJXdFN8elVHaW1Vd3ZoM0NIQTRFeWNNdkdBSjNVaTlJWlZmUXI3aUI2cE9lKzZxTT0=/OA==/' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons-->		

		

		</div><!--content-area-->

			<div class="post-tags">

				
			</div><!--post-tags-->

			
			

			
<div id="disqus_thread"></div>

			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="widget-odd widget-last widget-first widget-1 middle-widget">			<div class="textwidget"><p><a title="Post Eagle - Calendar" href="https://posteaglenewspaper.com/category/calendar-listings/"><img src="https://posteaglenewspaper.com/wp-content/uploads/2019/01/calendar-of-events-clipart-1.jpg" alt="" /></a><br />
</p>
<p><center><img src="https://posteaglenewspaper.com/wp-content/uploads/2017/10/CarRepairAd.jpg" width="100%"></center></p>
<p><center><a href="http://www.pccc.edu/uploads/87/9e/879ed3e1e1ec8a3a29190709c8e36755/Summer2_2015PCCC1.pdf"><img src="https://posteaglenewspaper.com/PEPCCCRecAd.gif" style="border: 1px solid black"></a></center></p>
<p><a title="Post Eagle - Recipes" href="https://posteaglenewspaper.com/category/recipes/"><img src="https://posteaglenewspaper.com/wp-content/themes/maxmag/images/recipes.jpg" alt="" /></a><br />
</p>
<p><a href="https://posteaglenewspaper.com/what-does-my-polish-name-mean/"><img src="https://posteaglenewspaper.com/polish-name.jpg"></a><br />
</p>
<p><a href="https://posteaglenewspaper.com/polish-translating-services/" target="_blank" rel="noopener"><img src="https://posteaglenewspaper.com/polish-translate.jpg"></a><br />
</p>
<p><img src="https://posteaglenewspaper.com/wp-content/themes/maxmag/images/ray-grabowski.jpg" alt="" /><br />
</p>
<p><a href="https://www.shookfh.com"><img src="https://posteaglenewspaper.com/shook-funeral-home.jpg"></a><br />
</br></p>
<p><a href="https://posteaglenewspaper.com/crosswords/"><img src="https://posteaglenewspaper.com/crossword-puzzles.gif"></a><br />
</p>
<p><a href="https://posteaglenewspaper.com/sudoku-puzzles/"><img src="https://posteaglenewspaper.com/sudokupuzzles.gif"></a><br />
</p>
<p><center><a href="https://posteaglenewspaper.com/advertise/"><br />
<img src="https://posteaglenewspaper.com/purchase-ad-space.jpg" alt="" /></a><br />
</p>
<p><iframe src="https://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=14&l=ur1&category=primeent&banner=12CY9E3EQ157M4EG0S02&f=ifr" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><br />
</center><br />
</p>
<p><a href="https://posteaglenewspaper.com/archived-issues"><img src="https://posteaglenewspaper.com/archive-issues.jpg"></a></p>
</div>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="widget-odd widget-first widget-1 sidebar-widget">

		<iframe src="https://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=12&l=ur1&category=electronicsrot&f=ifr" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>


		</div><div class="widget-even widget-last widget-2 sidebar-widget">

		<iframe src="https://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=12&l=ur1&category=superbowl&banner=04NTYNEEGW93VNARMV82&f=ifr" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>


		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">



			
		

		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav2">

				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-12581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12581"><a href="https://posteaglenewspaper.com/">Home</a></li>
<li id="menu-item-12582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12582"><a href="https://www.posteaglenewspaper.com/about/">About</a></li>
<li id="menu-item-12594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12594"><a href="https://www.posteaglenewspaper.com/archived-articles/">Archived Articles</a></li>
<li id="menu-item-12596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12596"><a href="https://www.posteaglenewspaper.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-12595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12595"><a href="https://www.posteaglenewspaper.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15226"><a href="https://posteaglenewspaper.com/classified-form/">Classified Form</a></li>
<li id="menu-item-12584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12584"><a href="https://www.posteaglenewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>
			</div><!--footer-nav2-->

			<div id="copyright">

				<p>Copyright © 2020 Post Eagle</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->

</div>

<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>

    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.46);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'V0E4ZzduVmlXdERsNkxHTndNaEFjcjNkUSsyKzdzOUx1NUdPclBCZkJZeER4ZUF3Z2ZucXl1TndqVmgvZnNoYis0VFRWUEtnd3JDSnA0QW13VjN6MzkvOUI5djM2dzU1bURCQWlCck55ZC85NEpqbjdKdWdua3J3WlB0RjJXdFN8elVHaW1Vd3ZoM0NIQTRFeWNNdkdBSjNVaTlJWlZmUXI3aUI2cE9lKzZxTT0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

                .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>



<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'slide',

	slideshowSpeed: 8000,

    });

  });



	var aboveHeight = $('#leader-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script><link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/gallery-plugin/css/frontend_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.posteaglenewspaper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"posteaglenewspaper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"37530 https:\/\/www.posteaglenewspaper.com\/?p=37530","disqusShortname":"posteaglenewspaper","disqusTitle":"Modjeska Club Celebrates 50th Anniversary <br> Presents Modjeska Prizes To Polish Actors <br> Jan Englert and Beata Pozniak","disqusUrl":"https:\/\/www.posteaglenewspaper.com\/modjeska-club-celebrates-50th-anniversary-presents-modjeska-prizes-to-polish-actors-jan-englert-and-beata-pozniak\/","postId":"37530"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.posteaglenewspaper.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.posteaglenewspaper.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.posteaglenewspaper.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.216/g4u.d6c.myftpupload.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'4a070383-7ac1-8653-d413-cedb1b751923.secureserver.net'},{'pod':'A2NLWPPOD03'},{'storage':'a2pewpnas03pod03_data06'},{'xid':'43026173'},{'wp':'5.8.1'},{'php':'5.6.40'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'maxmag'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'566'},{'wp_alloptions_bytes':'1036616'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		


<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

var main_menu=new main_menu.dd("main_menu");

main_menu.init("main_menu","menuhover");

});

</script>



<script type="text/javascript">

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "https://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

</script>



<script type="text/javascript">

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

</script>



<script type="text/javascript">

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

</script>



<div id="fb-root"></div>

<script type="text/javascript">(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36614645-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>

</html>