<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:type" content="article" />

<meta property="og:image" content="" />





<title>Open Letter To President Trump  From Smolensk Disaster  Commemoration Committee | Post Eagle Newspaper</title>

<meta property="og:image" content="http://www.posteaglenewspaper.com/pe-fb.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="500">
<meta property="og:image:height" content="500">

<link rel="stylesheet" type="text/css" media="all" href="http://www.posteaglenewspaper.com/wp-content/themes/maxmag/style.css" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.posteaglenewspaper.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.posteaglenewspaper.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.posteaglenewspaper.com/feed/atom/" />

<link rel="pingback" href="http://www.posteaglenewspaper.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Roboto:900,400' rel='stylesheet' type='text/css'>





<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[459,576] -->
<meta name="description"  content="The Consulate General of the Republic of Poland in New York is providing the press with an open letter prepared by the Smolensk Disaster Commemoration Committee" />

<link rel="canonical" href="http://www.posteaglenewspaper.com/open-letter-to-president-trump-from-smolensk-disaster-commemoration-committee/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Feed" href="http://www.posteaglenewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Comments Feed" href="http://www.posteaglenewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Open Letter To President Trump  From Smolensk Disaster  Commemoration Committee Comments Feed" href="http://www.posteaglenewspaper.com/open-letter-to-president-trump-from-smolensk-disaster-commemoration-committee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.posteaglenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.posteaglenewspaper.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jigowatt_membership_form_stylesheet-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/jigowatt-premium-membership/style/membership.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.posteaglenewspaper.com\/open-letter-to-president-trump-from-smolensk-disaster-commemoration-committee\/","title":"Open+Letter+To+President+Trump++From+Smolensk+Disaster++Commemoration+Committee","image":null,"desc":"The Consulate General of the Republic of Poland in New York is\u00a0providing the press with an open letter prepared by the Smolensk Disaster Commemoration Committee to the President of the United States Donald Trump regarding \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/scripts.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/ticker.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/respond.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.posteaglenewspaper.com\/wp-admin\/admin-ajax.php","security":"2ceada03fe","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.posteaglenewspaper.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='http://www.posteaglenewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.posteaglenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.posteaglenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poland: EU Should Tackle  Unsafe Returns To Belarus' href='http://www.posteaglenewspaper.com/poland-eu-should-tackle-unsafe-returns-to-belarus/' />
<link rel='next' title='Bill To Protect NJ  Public Safety Officers  Now Law' href='http://www.posteaglenewspaper.com/bill-to-protect-nj-public-safety-officers-now-law/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.posteaglenewspaper.com/?p=28695' />
<link rel="alternate" type="application/json+oembed" href="http://www.posteaglenewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fopen-letter-to-president-trump-from-smolensk-disaster-commemoration-committee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.posteaglenewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fopen-letter-to-president-trump-from-smolensk-disaster-commemoration-committee%2F&#038;format=xml" />
			<!-- Start ios -->
			<script type="text/javascript">
				( function( $ ){
					$( document ).ready( function() {
						$( '#fancybox-overlay' ).css( {
							'width' : $( document ).width()
						} );
					} );
				} )( jQuery );
			</script>
			<!-- End ios -->
					<style type="text/css">
				.gllr_image_row {
					clear: both;
				}
			</style>
		
	<link rel="stylesheet" href="http://www.posteaglenewspaper.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://www.posteaglenewspaper.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.posteaglenewspaper.com/?wordfence_logHuman=1&hid=32320CB9C8515E14E4A9926206AE27B1');
</script><link type="text/css" rel="stylesheet" href="http://www.posteaglenewspaper.com/wp-content/plugins/wordpress-print-this-section/css/printthis.css" />
<!-- Print This Plugin Was Here! -->
<link rel='stylesheet' href='http://www.posteaglenewspaper.com/wp-content/plugins/youtube-sidebar-widget/style.css' />

		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #000000; }

		h3.category-heading, .toggle { background: #091a64; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #091a64; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #091a64 url(http://www.posteaglenewspaper.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #091a64; }

		#main-nav-wrapper { background: #0e2485 url(http://www.posteaglenewspaper.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #091a64; }

		ul.tabs li { background: #091a64; }

		#wallpaper { background: url() #c8d6fb repeat-x 50% 0  }

		</style>


</head>



<body class="post-template-default single single-post postid-28695 single-format-standard gllr_mvpthemes">



<div id="site">

	
	<div id="leader-wrapper">

		<div id="leaderboard">	

			<div id="leader-left">

				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=f6cf1b68e159024019b07dee7c9b174e&t=posteaglnews-20&tracking_id=posteaglnews-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
			</div><!--leader-left-->

			

			
			<div id="leader-right">

				<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=20&l=ur1&category=amazonhomepage&f=ifr&linkID=GH5OVTQ6TGUS4Y2G" width="120" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

			</div><!--leader-right-->

			
		</div><!--leaderboard-->

	</div><!--leader-wrapper-->

	

<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-24233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24233"><a href="http://www.posteaglenewspaper.com/">Home</a></li>
<li id="menu-item-24234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24234"><a href="http://www.posteaglenewspaper.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24245"><a href="http://www.posteaglenewspaper.com/the-founder/">The Founder</a></li>
</ul>
</li>
<li id="menu-item-24239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24239"><a href="http://www.posteaglenewspaper.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-24240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24240"><a href="http://www.posteaglenewspaper.com/category/articles/">Articles</a></li>
	<li id="menu-item-24241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24241"><a href="http://www.posteaglenewspaper.com/category/entertainment-articles/">Entertainment</a></li>
	<li id="menu-item-24243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24243"><a href="http://www.posteaglenewspaper.com/category/polka-activities/">POLKA ACTIVITIES</a></li>
	<li id="menu-item-24242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24242"><a href="http://www.posteaglenewspaper.com/category/international/">International</a></li>
	<li id="menu-item-24244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244"><a href="http://www.posteaglenewspaper.com/archived-articles/">Archived Articles</a></li>
</ul>
</li>
<li id="menu-item-24246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24246"><a href="http://www.posteaglenewspaper.com/features/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-24247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24247"><a href="http://www.posteaglenewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-24250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24250"><a href="http://www.posteaglenewspaper.com/category/matter-of-opinion/">Opinion</a></li>
	<li id="menu-item-24248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24248"><a href="http://www.posteaglenewspaper.com/category/arts-beat/">Arts Beat</a></li>
	<li id="menu-item-24249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24249"><a href="http://www.posteaglenewspaper.com/category/fraternal-news/">Fraternal News</a></li>
	<li id="menu-item-24252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24252"><a href="http://www.posteaglenewspaper.com/category/word-etymology/">Word Etymology</a></li>
	<li id="menu-item-24251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24251"><a href="http://www.posteaglenewspaper.com/category/polka-notes/">Polka Notes</a></li>
	<li id="menu-item-24253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24253"><a href="http://www.posteaglenewspaper.com/category/sports-and-feature-stories/">Sports and Feature Stories</a></li>
	<li id="menu-item-24254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24254"><a href="http://www.posteaglenewspaper.com/category/annies-puzzles/">Annie&#8217;s Puzzles</a></li>
	<li id="menu-item-24255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24255"><a href="http://www.posteaglenewspaper.com/crosswords/">Crosswords</a></li>
	<li id="menu-item-24256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24256"><a href="http://www.posteaglenewspaper.com/sudoku-puzzles/">Sudoku Puzzles</a></li>
	<li id="menu-item-24258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24258"><a href="http://www.posteaglenewspaper.com/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-24259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24259"><a href="http://www.posteaglenewspaper.com/category/polish-pulpit/">Polish Pulpit</a></li>
	<li id="menu-item-24261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24261"><a href="http://www.posteaglenewspaper.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-24260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24260"><a href="http://www.posteaglenewspaper.com/category/polka-out-west/">Polka Out West</a></li>
	<li id="menu-item-24262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24262"><a href="http://www.posteaglenewspaper.com/category/polish-in-america/">Polish In America</a></li>
	<li id="menu-item-24263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24263"><a href="http://www.posteaglenewspaper.com/category/recipes/">Recipe Corner</a></li>
	<li id="menu-item-24265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24265"><a href="http://www.posteaglenewspaper.com/category/the-michigan-beat/">The Michigan Beat</a></li>
	<li id="menu-item-24264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24264"><a href="http://www.posteaglenewspaper.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-24870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24870"><a href="http://www.posteaglenewspaper.com/category/our-polonia/">Our Polonia</a></li>
</ul>
</li>
<li id="menu-item-24321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24321"><a href="#">Advertisements</a>
<ul class="sub-menu">
	<li id="menu-item-24267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24267"><a href="http://www.posteaglenewspaper.com/category/polka-ads/">Dances</a></li>
	<li id="menu-item-24273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24273"><a href="http://www.posteaglenewspaper.com/category/weekend-and-festivals/">Weekend and Festivals</a></li>
	<li id="menu-item-24266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24266"><a href="http://www.posteaglenewspaper.com/category/cruises/">Cruises</a></li>
	<li id="menu-item-24268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24268"><a href="http://www.posteaglenewspaper.com/category/doctors/">Doctors</a></li>
	<li id="menu-item-24270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24270"><a href="http://www.posteaglenewspaper.com/category/lawyers/">Lawyers</a></li>
	<li id="menu-item-24271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24271"><a href="http://www.posteaglenewspaper.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-24272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24272"><a href="http://www.posteaglenewspaper.com/category/schools/">Schools</a></li>
	<li id="menu-item-24269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24269"><a href="http://www.posteaglenewspaper.com/category/events/">Events</a></li>
	<li id="menu-item-24317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24317"><a href="http://www.posteaglenewspaper.com/category/psychic-reader/">Psychic</a></li>
</ul>
</li>
<li id="menu-item-24274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24274"><a href="http://www.posteaglenewspaper.com/advertise/">Advertise</a></li>
<li id="menu-item-24320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24320"><a href="http://www.posteaglenewspaper.com/post-eagle-subscription-options/">Subscribe</a></li>
<li id="menu-item-24319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24319"><a href="http://www.posteaglenewspaper.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24237"><a href="http://www.posteaglenewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="flip"></div>

				<div class="panel"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24233"><a href="http://www.posteaglenewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24234"><a href="http://www.posteaglenewspaper.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24245"><a href="http://www.posteaglenewspaper.com/the-founder/">The Founder</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24239"><a href="http://www.posteaglenewspaper.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24240"><a href="http://www.posteaglenewspaper.com/category/articles/">Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24241"><a href="http://www.posteaglenewspaper.com/category/entertainment-articles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24243"><a href="http://www.posteaglenewspaper.com/category/polka-activities/">POLKA ACTIVITIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24242"><a href="http://www.posteaglenewspaper.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244"><a href="http://www.posteaglenewspaper.com/archived-articles/">Archived Articles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24246"><a href="http://www.posteaglenewspaper.com/features/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24247"><a href="http://www.posteaglenewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24250"><a href="http://www.posteaglenewspaper.com/category/matter-of-opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24248"><a href="http://www.posteaglenewspaper.com/category/arts-beat/">Arts Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24249"><a href="http://www.posteaglenewspaper.com/category/fraternal-news/">Fraternal News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24252"><a href="http://www.posteaglenewspaper.com/category/word-etymology/">Word Etymology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24251"><a href="http://www.posteaglenewspaper.com/category/polka-notes/">Polka Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24253"><a href="http://www.posteaglenewspaper.com/category/sports-and-feature-stories/">Sports and Feature Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24254"><a href="http://www.posteaglenewspaper.com/category/annies-puzzles/">Annie&#8217;s Puzzles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24255"><a href="http://www.posteaglenewspaper.com/crosswords/">Crosswords</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24256"><a href="http://www.posteaglenewspaper.com/sudoku-puzzles/">Sudoku Puzzles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24258"><a href="http://www.posteaglenewspaper.com/category/horoscope/">Horoscope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24259"><a href="http://www.posteaglenewspaper.com/category/polish-pulpit/">Polish Pulpit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24261"><a href="http://www.posteaglenewspaper.com/category/calendar-listings/">Calendar Listings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24260"><a href="http://www.posteaglenewspaper.com/category/polka-out-west/">Polka Out West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24262"><a href="http://www.posteaglenewspaper.com/category/polish-in-america/">Polish In America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24263"><a href="http://www.posteaglenewspaper.com/category/recipes/">Recipe Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24265"><a href="http://www.posteaglenewspaper.com/category/the-michigan-beat/">The Michigan Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24264"><a href="http://www.posteaglenewspaper.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24870"><a href="http://www.posteaglenewspaper.com/category/our-polonia/">Our Polonia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24321"><a href="#">Advertisements</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24267"><a href="http://www.posteaglenewspaper.com/category/polka-ads/">Dances</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24273"><a href="http://www.posteaglenewspaper.com/category/weekend-and-festivals/">Weekend and Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24266"><a href="http://www.posteaglenewspaper.com/category/cruises/">Cruises</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24268"><a href="http://www.posteaglenewspaper.com/category/doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24270"><a href="http://www.posteaglenewspaper.com/category/lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24271"><a href="http://www.posteaglenewspaper.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24272"><a href="http://www.posteaglenewspaper.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24269"><a href="http://www.posteaglenewspaper.com/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24317"><a href="http://www.posteaglenewspaper.com/category/psychic-reader/">Psychic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24274"><a href="http://www.posteaglenewspaper.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24320"><a href="http://www.posteaglenewspaper.com/post-eagle-subscription-options/">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24319"><a href="http://www.posteaglenewspaper.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24237"><a href="http://www.posteaglenewspaper.com/contact-us/">Contact Us</a></li>
</ul></div></div>

			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->
	

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">
<div style="width: 160px; float: right; text-align: center;">
	<div style="width: 49%; background-color:#112faf; padding:5px 5px 5px 5px; color: #fff; float: left; margin-bottom: 5px"> <a  href="http://www.posteaglenewspaper.com/post-eagle-subscription-options"><span style="color:#fff;">Subscribe</span></a></div>
<div style="width: 43%; background-color:#112faf; padding:5px 0px 5px 0px; color: #fff; float: left; margin-bottom: 5px; margin-left:2px"><a href="login"><span style="color:#fff;">Login</span></a></div>

<a href="http://www.posteaglenewspaper.com/category/classifieds/"><img src="http://www.posteaglenewspaper.com/wp-content/uploads/2015/01/classifieds.gif" style="margin-bottom: 5px"></a>
<br><a href="http://www.posteaglenewspaper.com/advertisements/"><img src="http://www.posteaglenewspaper.com/upcoming-events-ad.gif"></a>
</div>
						<div id="logo">

							
							<a href="http://www.posteaglenewspaper.com"><img src="http://www.posteaglenewspaper.com/logo-50.png" alt="Post Eagle Newspaper" /></a>

							
						</div><!--logo-->

						

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="tickerOLD">

						<a href="http://www.posteaglenewspaper.com/submit-your-articles/"><img style="margin:0" src="http://www.posteaglenewspaper.com/submit-articles.jpg"></a>
						

					</div><!--tickerOLD-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com/posteaglenewspaper" alt="Facebook" class="fb-but" target="_blank"></a></li>
							<li><a href="http://www.twitter.com/posteagle" alt="Twitter" class="twitter-but" target="_blank"></a></li>
							
							
							
							
							<li><a href="http://www.posteaglenewspaper.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.posteaglenewspaper.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->

<div id="ticker">

						<span class="ticker-heading blink_me">Don't miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.posteaglenewspaper.com/check-out-video-on-blood-shortage/">Check Out Video On Blood Shortage</a><span class="ticker-date">Posted 14 hours ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/jazztopad-festival/">Jazztopad Festival</a><span class="ticker-date">Posted 3 weeks ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/check-out-june-horoscope/">Check Out June Horoscope!</a><span class="ticker-date">Posted 4 weeks ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/selfie-for-mary/">Selfie for Mary</a><span class="ticker-date">Posted 2 months ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/proper-funding-for-clifton-schools/">Proper Funding for Clifton Schools</a><span class="ticker-date">Posted 3 months ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/clifton-centennial-events-update/">Clifton Centennial Events Update!</a><span class="ticker-date">Posted 3 months ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/clifton-centennial-t-shirts/">Clifton Centennial T-Shirts!</a><span class="ticker-date">Posted 4 months ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/truth-about-german-nazi-camps/">Truth About German Nazi Camps</a><span class="ticker-date">Posted 5 months ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/nothings-impossible-says-wisniewski/">Nothing&#8217;s Impossible Says Wisniewski</a><span class="ticker-date">Posted 8 months ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/first-ever-english-language-podcast/">First Ever English Language Podcast</a><span class="ticker-date">Posted 1 year ago</span></li>

							
						</ul>

						

					</div><!--ticker-->



				</div><!--content-top-->




<div id="main">

	<div id="post-area" class="post-25793 post type-post status-publish format-standard hentry category-articles tag-ticker">

		

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.posteaglenewspaper.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.posteaglenewspaper.com/category/1st-homepage-article/">1st Homepage Article</a>  &nbsp; &gt; &nbsp;  <span class="current">Open Letter To President Trump <br> From Smolensk Disaster <br> Commemoration Committee</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Open Letter To President Trump <br> From Smolensk Disaster <br> Commemoration Committee</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.posteaglenewspaper.com/author/posteagle/" title="Posts by PostEagle" rel="author">PostEagle</a> on July 5, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fopen-letter-to-president-trump-from-smolensk-disaster-commemoration-committee%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;">

</iframe>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fopen-letter-to-president-trump-from-smolensk-disaster-commemoration-committee%2F&media=&description=Open Letter To President Trump <br> From Smolensk Disaster <br> Commemoration Committee" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

		</div><!--social-box-->



		<div id="social-box-vert">

			<div class="post-social-vert">

				<iframe src="http://www.facebook.com/plugins/like.php?&amp;href=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fopen-letter-to-president-trump-from-smolensk-disaster-commemoration-committee%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fopen-letter-to-president-trump-from-smolensk-disaster-commemoration-committee%2F&media=&description=Open Letter To President Trump <br> From Smolensk Disaster <br> Commemoration Committee" class="pin-it-button" count-layout="vertical">Pin It</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<g:plusone size="tall"></g:plusone>

			</div><!--post-social-vert-->

		</div><!--social-box-vert-->



		<div id="content-area">

			
				
			
			<p><em class="members_only">You must be an active subscriber to view this premium content. <a href='http://www.posteaglenewspaper.com/subscribe/'>Subscribe</a> or <a href='http://www.posteaglenewspaper.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.posteaglenewspaper.com'>Login</a>.</em></p>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fopen-letter-to-president-trump-from-smolensk-disaster-commemoration-committee%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Open%20Letter%20To%20President%20Trump%20%20From%20Smolensk%20Disaster%20%20Commemoration%20Committee&url=http://www.posteaglenewspaper.com/open-letter-to-president-trump-from-smolensk-disaster-commemoration-committee/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2-->		

		

		</div><!--content-area-->

			<div class="post-tags">

				
			</div><!--post-tags-->

			
			

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.posteaglenewspaper.com/open-letter-to-president-trump-from-smolensk-disaster-commemoration-committee/';
var disqus_identifier = '28695 http://www.posteaglenewspaper.com/?p=28695';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'posteaglenewspaper';
var disqus_title = "Open Letter To President Trump <br> From Smolensk Disaster <br> Commemoration Committee";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=28695';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="widget-1 widget-first widget-last widget-odd middle-widget">			<div class="textwidget"><p><a title="Post Eagle - Calendar" href="http://www.posteaglenewspaper.com/category/calendar-listings/"><img src="http://www.posteaglenewspaper.com/wp-content/uploads/2016/11/pe.calendar.jpg" alt="" /></a><br />
</p>
<p><center><a href="http://www.pccc.edu/uploads/87/9e/879ed3e1e1ec8a3a29190709c8e36755/Summer2_2015PCCC1.pdf"><img src="http://www.posteaglenewspaper.com/PEPCCCRecAd.gif" style="border: 1px solid black"></a></center><br />
</p>
<p><center><a href="http://www.posteaglenewspaper.com/category/clifton-centennial/"><img src="http://www.posteaglenewspaper.com/clifton-centennial.jpg"></a></center><br />
</p>
<p><a title="Post Eagle - Recipes" href="http://www.posteaglenewspaper.com/category/recipes/"><img src="http://www.posteaglenewspaper.com/wp-content/themes/maxmag/images/recipes.jpg" alt="" /></a><br />
</p>
<p><center><a href="http://www.posteaglenewspaper.com/category/student-voices/"><img src="http://www.posteaglenewspaper.com/student-voice.jpg" style="border: 1px solid black"></a></center><br />
</p>
<p><a href="http://www.posteaglenewspaper.com/what-does-my-polish-name-mean/"><img src="http://www.posteaglenewspaper.com/polish-name.jpg"></a><br />
</p>
<p><a href="http://www.posteaglenewspaper.com/polish-translating-services/" target="_blank"><img src="http://www.posteaglenewspaper.com/polish-translate.jpg"></a><br />
</p>
<p><img src="http://www.posteaglenewspaper.com/wp-content/themes/maxmag/images/ray-grabowski.jpg" alt="" /><br />
</p>
<p><a href="http://www.shookfh.com"><img src="http://www.posteaglenewspaper.com/shook-funeral-home.jpg"></a><br />
</br></p>
<p><a href="http://www.posteaglenewspaper.com/crosswords/"><img src="http://www.posteaglenewspaper.com/crossword-puzzles.gif"></a><br />
</p>
<p><a href="http://www.posteaglenewspaper.com/sudoku-puzzles/"><img src="http://www.posteaglenewspaper.com/sudokupuzzles.gif"></a><br />
</p>
<p><center><a href="http://www.posteaglenewspaper.com/advertise/"><br />
<img src="http://www.posteaglenewspaper.com/purchase-ad-space.jpg" alt="" /></a><br />
</p>
<p><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=14&l=ur1&category=primeent&banner=12CY9E3EQ157M4EG0S02&f=ifr" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><br />
</center><br />
</p>
<p><a href="http://www.posteaglenewspaper.com/archived-issues"><img src="http://www.posteaglenewspaper.com/archive-issues.jpg"></a></p>
</div>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="widget-1 widget-first widget-odd sidebar-widget">

		<a href="http://www.felician.edu"><img src="http://www.posteaglenewspaper.com/felician.300x250.jpg"></a>

		</div><div class="widget-2 widget-even sidebar-widget">

		<a href="mailto:resume@mail99m.com" target="_top"><img src="http://www.posteaglenewspaper.com/sub-contractor.jpg"></a>

		</div><div class="widget-3 widget-odd sidebar-widget">

		<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=12&l=ur1&category=electronicsrot&f=ifr" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>


		</div><div class="widget-4 widget-last widget-even sidebar-widget">

		<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=12&l=ur1&category=superbowl&banner=04NTYNEEGW93VNARMV82&f=ifr" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>


		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">



			
		

		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav2">

				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-12581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12581"><a href="http://www.posteaglenewspaper.com/">Home</a></li>
<li id="menu-item-12582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12582"><a href="http://www.posteaglenewspaper.com/about/">About</a></li>
<li id="menu-item-12594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12594"><a href="http://www.posteaglenewspaper.com/archived-articles/">Archived Articles</a></li>
<li id="menu-item-12596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12596"><a href="http://www.posteaglenewspaper.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-12595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12595"><a href="http://www.posteaglenewspaper.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15226"><a href="http://www.posteaglenewspaper.com/classified-form/">Classified Form</a></li>
<li id="menu-item-12584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12584"><a href="http://www.posteaglenewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>
			</div><!--footer-nav2-->

			<div id="copyright">

				<p>Copyright © 2015 Post Eagle</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->

</div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'posteaglenewspaper';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/youtube-sidebar-widget/script.js'></script>

<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'slide',

	slideshowSpeed: 8000,

    });

  });



	var aboveHeight = $('#leader-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script><link rel='stylesheet' id='gllr_stylesheet-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/gallery-plugin/css/frontend_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-includes/js/wp-embed.min.js'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>



<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

var main_menu=new main_menu.dd("main_menu");

main_menu.init("main_menu","menuhover");

});

</script>



<script type="text/javascript">

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

</script>



<script type="text/javascript">

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

</script>



<script type="text/javascript">

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

</script>



<div id="fb-root"></div>

<script type="text/javascript">(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36614645-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>

</html>