<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:type" content="article" />

<meta property="og:image" content="" />





<title>An Ounce of Prevention  Is Worth A Pound of Cure | Post Eagle Newspaper</title>

<meta property="og:image" content="http://www.posteaglenewspaper.com/pe-fb.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="500">
<meta property="og:image:height" content="500">

<link rel="stylesheet" type="text/css" media="all" href="http://www.posteaglenewspaper.com/wp-content/themes/maxmag/style.css" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.posteaglenewspaper.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.posteaglenewspaper.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.posteaglenewspaper.com/feed/atom/" />

<link rel="pingback" href="http://www.posteaglenewspaper.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Roboto:900,400' rel='stylesheet' type='text/css'>





<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[459,545] -->
<meta name="description"  content="National Poison Prevention Week 2017 (Newark, NJ) – March 2017— The New Jersey Poison Information and Education System (NJPIES), known to many as the NJ" />

<link rel="canonical" href="http://www.posteaglenewspaper.com/an-ounce-of-prevention-is-worth-a-pound-of-cure/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Feed" href="http://www.posteaglenewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Comments Feed" href="http://www.posteaglenewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; An Ounce of Prevention  Is Worth A Pound of Cure Comments Feed" href="http://www.posteaglenewspaper.com/an-ounce-of-prevention-is-worth-a-pound-of-cure/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.posteaglenewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/gallery-plugin/css/frontend_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/mashsharer/templates/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>

        .mashsb-count {
        color: #cccccc;
        }
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.posteaglenewspaper.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jigowatt_membership_form_stylesheet-css'  href='http://www.posteaglenewspaper.com/wp-content/plugins/jigowatt-premium-membership/style/membership.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/gallery-plugin/js/frontend_script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","share_url":"http:\/\/www.posteaglenewspaper.com\/an-ounce-of-prevention-is-worth-a-pound-of-cure\/","title":"An+Ounce+of+Prevention++Is+Worth+A+Pound+of+Cure","image":null,"desc":"National Poison Prevention Week 2017\r\n\r\n(Newark, NJ) \u2013 March 2017\u2014 The New Jersey Poison Information and Education System (NJPIES), known to many as the NJ Poison Control Center, will join poison centers and poison prevention partners \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/scripts.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/ticker.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/js/respond.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js'></script>
<link rel='https://api.w.org/' href='http://www.posteaglenewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.posteaglenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.posteaglenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Embrace Your Hyphen&#8221;  Citizenship Drive To  Help Brooklynites With Naturalization' href='http://www.posteaglenewspaper.com/embrace-your-hyphen-citizenship-drive-to-help-brooklynites-with-naturalization/' />
<link rel='next' title='Kosciuszko Bridge Plaques  Restored And Will Be  Placed Back On The New Bridge' href='http://www.posteaglenewspaper.com/kosciuszko-bridge-plaques-restored-and-will-be-placed-back-on-the-new-bridge/' />
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://www.posteaglenewspaper.com/?p=27805' />
<link rel="alternate" type="application/json+oembed" href="http://www.posteaglenewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fan-ounce-of-prevention-is-worth-a-pound-of-cure%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.posteaglenewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fan-ounce-of-prevention-is-worth-a-pound-of-cure%2F&#038;format=xml" />
			<style type="text/css">
				.gllr_image_row {
					clear: both;
				}
			</style>
				<!-- Start ios -->
		<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>
		<!-- End ios -->
	
	<link rel="stylesheet" href="http://www.posteaglenewspaper.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://www.posteaglenewspaper.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script><link type="text/css" rel="stylesheet" href="http://www.posteaglenewspaper.com/wp-content/plugins/wordpress-print-this-section/css/printthis.css" />
<!-- Print This Plugin Was Here! -->
<link rel='stylesheet' href='http://www.posteaglenewspaper.com/wp-content/plugins/youtube-sidebar-widget/style.css' />

		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #000000; }

		h3.category-heading, .toggle { background: #091a64; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #091a64; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #091a64 url(http://www.posteaglenewspaper.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #091a64; }

		#main-nav-wrapper { background: #0e2485 url(http://www.posteaglenewspaper.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #091a64; }

		ul.tabs li { background: #091a64; }

		#wallpaper { background: url() #c8d6fb repeat-x 50% 0  }

		</style>


</head>



<body class="single single-post postid-27805 single-format-standard gllr_mvpthemes">



<div id="site">

	
	<div id="leader-wrapper">

		<div id="leaderboard">	

			<div id="leader-left">

				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=2b941db96a6a9b5564dcdd50f29582ad&t=posteaglnews-20&tracking_id=posteaglnews-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
			</div><!--leader-left-->

			

			
			<div id="leader-right">

				<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=20&l=ur1&category=amazonhomepage&f=ifr&linkID=GH5OVTQ6TGUS4Y2G" width="120" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

			</div><!--leader-right-->

			
		</div><!--leaderboard-->

	</div><!--leader-wrapper-->

	

<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-24233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24233"><a href="http://www.posteaglenewspaper.com/">Home</a></li>
<li id="menu-item-24234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24234"><a href="http://www.posteaglenewspaper.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24245"><a href="http://www.posteaglenewspaper.com/the-founder/">The Founder</a></li>
</ul>
</li>
<li id="menu-item-24239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24239"><a href="http://www.posteaglenewspaper.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-24240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24240"><a href="http://www.posteaglenewspaper.com/category/articles/">Articles</a></li>
	<li id="menu-item-24241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24241"><a href="http://www.posteaglenewspaper.com/category/entertainment-articles/">Entertainment</a></li>
	<li id="menu-item-24243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24243"><a href="http://www.posteaglenewspaper.com/category/polka-activities/">POLKA ACTIVITIES</a></li>
	<li id="menu-item-24242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24242"><a href="http://www.posteaglenewspaper.com/category/international/">International</a></li>
	<li id="menu-item-24244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244"><a href="http://www.posteaglenewspaper.com/archived-articles/">Archived Articles</a></li>
</ul>
</li>
<li id="menu-item-24246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24246"><a href="http://www.posteaglenewspaper.com/features/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-24247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24247"><a href="http://www.posteaglenewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-24250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24250"><a href="http://www.posteaglenewspaper.com/category/matter-of-opinion/">Opinion</a></li>
	<li id="menu-item-24248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24248"><a href="http://www.posteaglenewspaper.com/category/arts-beat/">Arts Beat</a></li>
	<li id="menu-item-24249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24249"><a href="http://www.posteaglenewspaper.com/category/fraternal-news/">Fraternal News</a></li>
	<li id="menu-item-24252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24252"><a href="http://www.posteaglenewspaper.com/category/word-etymology/">Word Etymology</a></li>
	<li id="menu-item-24251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24251"><a href="http://www.posteaglenewspaper.com/category/polka-notes/">Polka Notes</a></li>
	<li id="menu-item-24253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24253"><a href="http://www.posteaglenewspaper.com/category/sports-and-feature-stories/">Sports and Feature Stories</a></li>
	<li id="menu-item-24254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24254"><a href="http://www.posteaglenewspaper.com/category/annies-puzzles/">Annie&#8217;s Puzzles</a></li>
	<li id="menu-item-24255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24255"><a href="http://www.posteaglenewspaper.com/crosswords/">Crosswords</a></li>
	<li id="menu-item-24256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24256"><a href="http://www.posteaglenewspaper.com/sudoku-puzzles/">Sudoku Puzzles</a></li>
	<li id="menu-item-24258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24258"><a href="http://www.posteaglenewspaper.com/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-24259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24259"><a href="http://www.posteaglenewspaper.com/category/polish-pulpit/">Polish Pulpit</a></li>
	<li id="menu-item-24261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24261"><a href="http://www.posteaglenewspaper.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-24260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24260"><a href="http://www.posteaglenewspaper.com/category/polka-out-west/">Polka Out West</a></li>
	<li id="menu-item-24262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24262"><a href="http://www.posteaglenewspaper.com/category/polish-in-america/">Polish In America</a></li>
	<li id="menu-item-24263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24263"><a href="http://www.posteaglenewspaper.com/category/recipes/">Recipe Corner</a></li>
	<li id="menu-item-24265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24265"><a href="http://www.posteaglenewspaper.com/category/the-michigan-beat/">The Michigan Beat</a></li>
	<li id="menu-item-24264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24264"><a href="http://www.posteaglenewspaper.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-24870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24870"><a href="http://www.posteaglenewspaper.com/category/our-polonia/">Our Polonia</a></li>
</ul>
</li>
<li id="menu-item-24321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24321"><a href="#">Advertisements</a>
<ul class="sub-menu">
	<li id="menu-item-24267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24267"><a href="http://www.posteaglenewspaper.com/category/polka-ads/">Dances</a></li>
	<li id="menu-item-24273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24273"><a href="http://www.posteaglenewspaper.com/category/weekend-and-festivals/">Weekend and Festivals</a></li>
	<li id="menu-item-24266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24266"><a href="http://www.posteaglenewspaper.com/category/cruises/">Cruises</a></li>
	<li id="menu-item-24268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24268"><a href="http://www.posteaglenewspaper.com/category/doctors/">Doctors</a></li>
	<li id="menu-item-24270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24270"><a href="http://www.posteaglenewspaper.com/category/lawyers/">Lawyers</a></li>
	<li id="menu-item-24271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24271"><a href="http://www.posteaglenewspaper.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-24272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24272"><a href="http://www.posteaglenewspaper.com/category/schools/">Schools</a></li>
	<li id="menu-item-24269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24269"><a href="http://www.posteaglenewspaper.com/category/events/">Events</a></li>
	<li id="menu-item-24317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24317"><a href="http://www.posteaglenewspaper.com/category/psychic-reader/">Psychic</a></li>
</ul>
</li>
<li id="menu-item-24274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24274"><a href="http://www.posteaglenewspaper.com/advertise/">Advertise</a></li>
<li id="menu-item-24320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24320"><a href="http://www.posteaglenewspaper.com/post-eagle-subscription-options/">Subscribe</a></li>
<li id="menu-item-24319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24319"><a href="http://www.posteaglenewspaper.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24237"><a href="http://www.posteaglenewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="flip"></div>

				<div class="panel"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24233"><a href="http://www.posteaglenewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24234"><a href="http://www.posteaglenewspaper.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24245"><a href="http://www.posteaglenewspaper.com/the-founder/">The Founder</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24239"><a href="http://www.posteaglenewspaper.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24240"><a href="http://www.posteaglenewspaper.com/category/articles/">Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24241"><a href="http://www.posteaglenewspaper.com/category/entertainment-articles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24243"><a href="http://www.posteaglenewspaper.com/category/polka-activities/">POLKA ACTIVITIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24242"><a href="http://www.posteaglenewspaper.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244"><a href="http://www.posteaglenewspaper.com/archived-articles/">Archived Articles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24246"><a href="http://www.posteaglenewspaper.com/features/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24247"><a href="http://www.posteaglenewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24250"><a href="http://www.posteaglenewspaper.com/category/matter-of-opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24248"><a href="http://www.posteaglenewspaper.com/category/arts-beat/">Arts Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24249"><a href="http://www.posteaglenewspaper.com/category/fraternal-news/">Fraternal News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24252"><a href="http://www.posteaglenewspaper.com/category/word-etymology/">Word Etymology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24251"><a href="http://www.posteaglenewspaper.com/category/polka-notes/">Polka Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24253"><a href="http://www.posteaglenewspaper.com/category/sports-and-feature-stories/">Sports and Feature Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24254"><a href="http://www.posteaglenewspaper.com/category/annies-puzzles/">Annie&#8217;s Puzzles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24255"><a href="http://www.posteaglenewspaper.com/crosswords/">Crosswords</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24256"><a href="http://www.posteaglenewspaper.com/sudoku-puzzles/">Sudoku Puzzles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24258"><a href="http://www.posteaglenewspaper.com/category/horoscope/">Horoscope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24259"><a href="http://www.posteaglenewspaper.com/category/polish-pulpit/">Polish Pulpit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24261"><a href="http://www.posteaglenewspaper.com/category/calendar-listings/">Calendar Listings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24260"><a href="http://www.posteaglenewspaper.com/category/polka-out-west/">Polka Out West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24262"><a href="http://www.posteaglenewspaper.com/category/polish-in-america/">Polish In America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24263"><a href="http://www.posteaglenewspaper.com/category/recipes/">Recipe Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24265"><a href="http://www.posteaglenewspaper.com/category/the-michigan-beat/">The Michigan Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24264"><a href="http://www.posteaglenewspaper.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24870"><a href="http://www.posteaglenewspaper.com/category/our-polonia/">Our Polonia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24321"><a href="#">Advertisements</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24267"><a href="http://www.posteaglenewspaper.com/category/polka-ads/">Dances</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24273"><a href="http://www.posteaglenewspaper.com/category/weekend-and-festivals/">Weekend and Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24266"><a href="http://www.posteaglenewspaper.com/category/cruises/">Cruises</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24268"><a href="http://www.posteaglenewspaper.com/category/doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24270"><a href="http://www.posteaglenewspaper.com/category/lawyers/">Lawyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24271"><a href="http://www.posteaglenewspaper.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24272"><a href="http://www.posteaglenewspaper.com/category/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24269"><a href="http://www.posteaglenewspaper.com/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24317"><a href="http://www.posteaglenewspaper.com/category/psychic-reader/">Psychic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24274"><a href="http://www.posteaglenewspaper.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24320"><a href="http://www.posteaglenewspaper.com/post-eagle-subscription-options/">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24319"><a href="http://www.posteaglenewspaper.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24237"><a href="http://www.posteaglenewspaper.com/contact-us/">Contact Us</a></li>
</ul></div></div>

			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->
	

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">
<div style="width: 160px; float: right; text-align: center;">
	<div style="width: 49%; background-color:#112faf; padding:5px 5px 5px 5px; color: #fff; float: left; margin-bottom: 5px"> <a  href="http://www.posteaglenewspaper.com/post-eagle-subscription-options"><span style="color:#fff;">Subscribe</span></a></div>
<div style="width: 43%; background-color:#112faf; padding:5px 0px 5px 0px; color: #fff; float: left; margin-bottom: 5px; margin-left:2px"><a href="login"><span style="color:#fff;">Login</span></a></div>

<a href="http://www.posteaglenewspaper.com/category/classifieds/"><img src="http://www.posteaglenewspaper.com/wp-content/uploads/2015/01/classifieds.gif" style="margin-bottom: 5px"></a>
<br><a href="http://www.posteaglenewspaper.com/advertisements/"><img src="http://www.posteaglenewspaper.com/upcoming-events-ad.gif"></a>
</div>
						<div id="logo">

							
							<a href="http://www.posteaglenewspaper.com"><img src="http://www.posteaglenewspaper.com/logo-50.png" alt="Post Eagle Newspaper" /></a>

							
						</div><!--logo-->

						

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="tickerOLD">

						<a href="http://www.posteaglenewspaper.com/submit-your-articles/"><img style="margin:0" src="http://www.posteaglenewspaper.com/submit-articles.jpg"></a>
						

					</div><!--tickerOLD-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com/posteaglenewspaper" alt="Facebook" class="fb-but" target="_blank"></a></li>
							<li><a href="http://www.twitter.com/posteagle" alt="Twitter" class="twitter-but" target="_blank"></a></li>
							
							
							
							
							<li><a href="http://www.posteaglenewspaper.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.posteaglenewspaper.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->

<div id="ticker">

						<span class="ticker-heading blink_me">Don't miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.posteaglenewspaper.com/clifton-centennial-t-shirts/">Clifton Centennial T-Shirts!</a><span class="ticker-date">Posted 4 days ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/check-out-march-horoscope/">Check Out March Horoscope!</a><span class="ticker-date">Posted 2 weeks ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/2017-year-of-kosciusko/">2017 &#8211; Year of Kosciuszko</a><span class="ticker-date">Posted 1 month ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/clifton-centennial-events/">Clifton Centennial Events!</a><span class="ticker-date">Posted 2 months ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/truth-about-german-nazi-camps/">Truth About German Nazi Camps</a><span class="ticker-date">Posted 2 months ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/nothings-impossible-says-wisniewski/">Nothing&#8217;s Impossible Says Wisniewski</a><span class="ticker-date">Posted 4 months ago</span></li>

							
							<li><a href="http://www.posteaglenewspaper.com/first-ever-english-language-podcast/">First Ever English Language Podcast</a><span class="ticker-date">Posted 9 months ago</span></li>

							
						</ul>

						

					</div><!--ticker-->



				</div><!--content-top-->




<div id="main">

	<div id="post-area" class="post-25793 post type-post status-publish format-standard hentry category-articles tag-ticker">

		

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.posteaglenewspaper.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.posteaglenewspaper.com/category/articles/">Articles</a>  &nbsp; &gt; &nbsp;  <span class="current">An Ounce of Prevention <br> Is Worth A Pound of Cure</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">An Ounce of Prevention <br> Is Worth A Pound of Cure</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.posteaglenewspaper.com/author/posteagle/" title="Posts by PostEagle" rel="author">PostEagle</a> on March 18, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fan-ounce-of-prevention-is-worth-a-pound-of-cure%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;">

</iframe>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fan-ounce-of-prevention-is-worth-a-pound-of-cure%2F&media=&description=An Ounce of Prevention <br> Is Worth A Pound of Cure" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

		</div><!--social-box-->



		<div id="social-box-vert">

			<div class="post-social-vert">

				<iframe src="http://www.facebook.com/plugins/like.php?&amp;href=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fan-ounce-of-prevention-is-worth-a-pound-of-cure%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.posteaglenewspaper.com%2Fan-ounce-of-prevention-is-worth-a-pound-of-cure%2F&media=&description=An Ounce of Prevention <br> Is Worth A Pound of Cure" class="pin-it-button" count-layout="vertical">Pin It</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<g:plusone size="tall"></g:plusone>

			</div><!--post-social-vert-->

		</div><!--social-box-vert-->



		<div id="content-area">

			
				
			
			<p><b>National Poison Prevention Week 2017</b></p>
<p><b>(Newark, NJ) – March 2017</b>— The New Jersey Poison Information and Education System (NJPIES), known to many as the NJ Poison Control Center, will join poison centers and poison prevention partners across the country in celebrating the 55th Annual National Poison Prevention Week (NPPW), March 19-25, 2017. This week is dedicated to raising awareness about poisoning in the U.S. and highlighting specific ways to prevent it. In New Jersey, NJPIES is actively involved in all aspects of poisoning and the public’s health, from prevention to treatment and outreach.</p>
<p>The National Poisoning Prevention Council, a group of representatives from a diverse array of stakeholder organizations and the official sponsor of NPPW, has established the following overarching themes of National Poison Prevention Week: <i>Children Act Fast, So Do Poisons </i>and <i>Poisonings Span a Lifetime</i>. Additionally, the following daily themes will be observed during the week:</p>
<p>• Monday, March 20 – <i>Children Act Fast … So Do Poisons<br />
</i>• Tuesday, March 21 – <i>Poison Centers: Saving You Time and Money<br />
</i>• Wednesday, March 22 – <i>Poisonings Span a Lifetime<br />
</i>• Thursday, March 23 – <i>Home, Safe Home<br />
</i>• Friday, March 24 – <i>Medication Safety</i></p>
<p>Individuals and organizations who would like to follow social media content pertaining to NPPW should use and search for the hashtags #NPPW17 and #PreventPoison to learn how to prevent injuries and stay poison safe. The NJ Poison Control Center will be posting daily during the celebratory week.</p>
<p>From the youngest to the oldest, all people and even pets are at risk. Since most unintentional poisonings are preventable, it is important for the public to know that their local poison center is their primary defense against injury and death from poisoning. More than half of all reported poison exposures involve children five years old and younger. Although the majority of nonfatal poisonings occur in young children, the majority of fatal poisonings (deaths) occur in adults. Most are due to the misuse and abuse of legal (prescription medicine and over-the-counters) and illegal (street and synthetic drugs).</p>
<p>Drug overdose deaths including those from prescription and heroin remain at epidemic proportions for both New Jersey and the nation, and continue to rise. In recent months, Governor Christie has declared the opioid drug abuse crisis as a public health priority for the Garden State. The Centers for Disease Control and Prevention (CDC) lists New Jersey among the states with the highest increase in opioid overdose deaths. In the event of a drug overdose, don’t waste time. If a person is unconscious, not breathing, seizing/convulsing, bleeding, difficult to wake up, etc. call 9-1-1 immediately, otherwise call the <b>NJ Poison Experts at</b> <b>(1-800-222-1222)</b>.</p>
<p>Exposures can happen anywhere to anyone regardless of age, race, gender or socioeconomic status. While the majority of poisonings happen in the home, they can also occur in the workplace, schools, and healthcare facilities. Such injuries often involve different kinds of substances and occur in many ways-from medicines to pesticides to cleaning and car maintenance products to food poisoning and foreign bodies (disc batteries, high-powered magnets, coins). “Anything can be a poison if it’s used in the wrong way, in the wrong amount, or by the wrong person; the dose determines how toxic something is or isn’t in the body,” says Diane P. Calello, MD, Executive and Medical Director of NJPIES. “We want our residents to have peace of mind in knowing that we are here to help with the most routine poison exposures as well as the unusual.”</p>
<p>U.S. poison centers are an important part of our country’s public health system; providing an invaluable service that saves lives, time and money on a daily basis. Since the majority of exposures reported to poison centers are treated at the exposure site (residence), millions of dollars are saved each year in unnecessary hospital visits, reducing medical costs and lost productivity. In addition to the public, healthcare providers in emergency departments and hospitals also rely on poison center experts to assist in the diagnosis and treatment of their patients as well.</p>
<p><b>Call to action</b> &#8211; Program the Poison Help Line (1-800-222-1222) into your cell phone and post it somewhere visible in your home and office. In the event of an exposure (your child, pet, or anyone), call Poison Help immediately for help. Residents can also contact the poison center by chatting via <a href="http://www.njpies.org/">www.njpies.org</a> or texting <a href="mailto:8002221222@njpies.org">8002221222@njpies.org</a>. Help is available in more than 150 languages. Time is of the essence in many situations since poisons and medicines may act very quickly. Having a poison expert give you exact instructions for your specific situation can help significantly during those critical first few minutes.</p>
<p><b> </b><b>Help is Just a Phone Call Away!</b></p>
<p>We are social. Join us on <a href="http://www.facebook.com/njpies">Facebook</a> (<a href="http://www.facebook.com/njpies">www.facebook.com/njpies</a>) and <a href="https://twitter.com/NJPoisonCenter">Twitter</a> (@NJPoisonCenter) for breaking news, safety tips, trivia questions, etc.</p>
<p class="aolmail_MsoNormal" style="text-align: left;" align="center"><strong>Diane P. Calello, MD, Executive and Medical Director</strong><br />
<strong>Bruce Ruck, Pharm.D., Director, Drug Information and Professional Education</strong><br />
<strong>New Jersey Poison Information and Education System (NJPIES)</strong></p>
<p><em>The New Jersey Poison Information &amp; Education System</em></p>
<p><b> </b></p>
<aside class="mashsb-container mashsb-main"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://www.posteaglenewspaper.com/an-ounce-of-prevention-is-worth-a-pound-of-cure/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=An%20Ounce%20of%20Prevention%20%20Is%20Worth%20A%20Pound%20of%20Cure&url=http://www.posteaglenewspaper.com/an-ounce-of-prevention-is-worth-a-pound-of-cure/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.1.2-->		

		

		</div><!--content-area-->

			<div class="post-tags">

				
			</div><!--post-tags-->

			
			

			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.posteaglenewspaper.com/an-ounce-of-prevention-is-worth-a-pound-of-cure/';
var disqus_identifier = '27805 http://www.posteaglenewspaper.com/?p=27805';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'posteaglenewspaper';
var disqus_title = "An Ounce of Prevention <br> Is Worth A Pound of Cure";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=27805';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="widget-1 widget-first widget-last widget-odd middle-widget">			<div class="textwidget"><p><a title="Post Eagle - Calendar" href="http://www.posteaglenewspaper.com/category/calendar-listings/"><img src="http://www.posteaglenewspaper.com/wp-content/uploads/2016/11/pe.calendar.jpg" alt="" /></a><br />
</p>
<p><center><a href="http://www.pccc.edu/uploads/87/9e/879ed3e1e1ec8a3a29190709c8e36755/Summer2_2015PCCC1.pdf"><img src="http://www.posteaglenewspaper.com/PEPCCCRecAd.gif" style="border: 1px solid black"></a></center><br />
</p>
<p><center><a href="http://www.posteaglenewspaper.com/category/clifton-centennial/"><img src="http://www.posteaglenewspaper.com/clifton-centennial.jpg"></a></center><br />
</p>
<p><a title="Post Eagle - Recipes" href="http://www.posteaglenewspaper.com/category/recipes/"><img src="http://www.posteaglenewspaper.com/wp-content/themes/maxmag/images/recipes.jpg" alt="" /></a><br />
</p>
<p><center><a href="http://www.posteaglenewspaper.com/category/student-voices/"><img src="http://www.posteaglenewspaper.com/student-voice.jpg" style="border: 1px solid black"></a></center><br />
</p>
<p><a href="http://www.posteaglenewspaper.com/what-does-my-polish-name-mean/"><img src="http://www.posteaglenewspaper.com/polish-name.jpg"></a><br />
</p>
<p><a href="http://www.posteaglenewspaper.com/polish-translating-services/" target="_blank"><img src="http://www.posteaglenewspaper.com/polish-translate.jpg"></a><br />
</p>
<p><img src="http://www.posteaglenewspaper.com/wp-content/themes/maxmag/images/ray-grabowski.jpg" alt="" /><br />
</p>
<p><a href="http://www.shookfh.com"><img src="http://www.posteaglenewspaper.com/shook-funeral-home.jpg"></a><br />
</br></p>
<p><a href="http://www.posteaglenewspaper.com/crosswords/"><img src="http://www.posteaglenewspaper.com/crossword-puzzles.gif"></a><br />
</p>
<p><a href="http://www.posteaglenewspaper.com/sudoku-puzzles/"><img src="http://www.posteaglenewspaper.com/sudokupuzzles.gif"></a><br />
</p>
<p><center><a href="http://www.posteaglenewspaper.com/advertise/"><br />
<img src="http://www.posteaglenewspaper.com/purchase-ad-space.jpg" alt="" /></a><br />
</p>
<p><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=14&l=ur1&category=primeent&banner=12CY9E3EQ157M4EG0S02&f=ifr" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><br />
</center><br />
</p>
<p><a href="http://www.posteaglenewspaper.com/archived-issues"><img src="http://www.posteaglenewspaper.com/archive-issues.jpg"></a></p>
</div>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="widget-1 widget-first widget-odd sidebar-widget">

		<a href="http://www.felician.edu"><img src="http://www.posteaglenewspaper.com/felician.300x250.jpg"></a>

		</div><div class="widget-2 widget-even sidebar-widget">

		<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=12&l=ur1&category=electronicsrot&f=ifr" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>


		</div><div class="widget-3 widget-last widget-odd sidebar-widget">

		<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=posteaglnews-20&o=1&p=12&l=ur1&category=superbowl&banner=04NTYNEEGW93VNARMV82&f=ifr" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>


		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->

		</div><!--inner-wrapper-->

	</div><!--wrapper-->

	<div id="footer-top-wrapper">

		<div id="footer-top">



			
		

		</div><!--footer-top-->

	</div><!--footer-top-wrapper-->

	<div id="footer-bottom-wrapper">

		<div id="footer-bottom">

			<div id="footer-nav2">

				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-12581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12581"><a href="http://www.posteaglenewspaper.com/">Home</a></li>
<li id="menu-item-12582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12582"><a href="http://www.posteaglenewspaper.com/about/">About</a></li>
<li id="menu-item-12594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12594"><a href="http://www.posteaglenewspaper.com/archived-articles/">Archived Articles</a></li>
<li id="menu-item-12596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12596"><a href="http://www.posteaglenewspaper.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-12595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12595"><a href="http://www.posteaglenewspaper.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15226"><a href="http://www.posteaglenewspaper.com/classified-form/">Classified Form</a></li>
<li id="menu-item-12584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12584"><a href="http://www.posteaglenewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>
			</div><!--footer-nav2-->

			<div id="copyright">

				<p>Copyright © 2015 Post Eagle</p>

			</div><!--copyright-->

		</div><!--footer-bottom-->

	</div><!--footer-bottom-wrapper-->

</div><!--site-->

</div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'posteaglenewspaper';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/youtube-sidebar-widget/script.js'></script>

<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'slide',

	slideshowSpeed: 8000,

    });

  });



	var aboveHeight = $('#leader-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script><script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.posteaglenewspaper.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://www.posteaglenewspaper.com/wp-includes/js/wp-embed.min.js'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>



<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

var main_menu=new main_menu.dd("main_menu");

main_menu.init("main_menu","menuhover");

});

</script>



<script type="text/javascript">

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

</script>



<script type="text/javascript">

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

</script>



<script type="text/javascript">

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

</script>



<div id="fb-root"></div>

<script type="text/javascript">(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36614645-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>

</html>